assiste.com en fiche Host??

Modérateur: Modérateurs et Modératrices

assiste.com en fiche Host??

Messagede Thierrygt30 » 22 Mai 2005, 08:03

Bonjour à toutes et à tous.
je me permet de vous signaler un petit problème avec Spyblocker.
Lorsque j'ai voulu remercier Pierre pour l'efficacité de son site par l'intermédiaire de la
page de Pestpatol voila ce que j'ai obtenu:

Blocked URL: perso0.free.fr
Resource: Default

This page has been blocked by SpyBlocker due to security
and Privacy concerns. Some Possible Reasons:

# Tracks or Profiles you.
# Gathers Private and Confidential Information from you.
# Installs software on your machine without your approval.
# Has Unsafe Content.
# No Content other than Advertisements and Popup windows.
# Contains a Possible Keylogger Program.

If you are sure you want to visit this site, click the link below:
http://perso0.free.fr

NOTE: The above link will open site with a protected proxy. You
&nbspshould take due care regardless and open this link with caution.

Need more help? Visit the SpyBlocker Forums



© 2002 SpyBlocker Software

Etonnant non? pas très grave je peut l'enlever de la liste host.

Je profite de ce méssage pour adresser un grand merci à Pierre et toutes les personnes qui
ont l'abnégation de s'occuper des amateurs en informatique dont je fais parti.
Bravo pour votre site Pierre continuez.

Autre chose ,après avoir télécharger pestpatrol à partir de sa page d'Assite.com celui-ci
ne s'installe pas et me signale un fichier corrompu a l'installation.
Je pensais avoir eu un problème au téléchargement je l ai retélécharger plusieurs fois mais
toujours la m chose.
Qu'en pensez vous?

Dans l attente de vous lire , encore Merci

Thierry
athlon2600,windowsxpfamSP2+mandriva 2005le en dual boot,modem routeur olitec sx200,Zone alarm free,spybot 1.4,
xpantispy,spywareblaster,pest patrol, mozilla et firefox
Avatar de l’utilisateur
Thierrygt30
 
Messages: 24
Inscription: 14 Avr 2005, 19:51
Localisation: Gard

Messagede pierre » 22 Mai 2005, 08:23

Bonjour,

??? et blurp

Ceci voudrait dire que le script servant à me faire parvenir les feedback (une version du célèbre script FormToMail, très très dégraissé et verrouillé par Free) se trouve exécuté sur un serveur particulier de Free, perso0.free.fr, que je ne connaissais pas, et que sur ce serveur il y a d'autres scripts pas propres ??? Ceci me paraît impossible car Free ne permet pas l'utilisation de scripts CGI pour ses comptes "perso" (ses hébergements gratuits). Ses hébergements pro (payants) sont ailleurs. A ma connaissance, il n'y a aucun outil ni aucune ressource pour en écrire, déposer, tester, exécuter... Il n'y a que les leurs, très peu nombreux, comme FormToMail (et encore, limité à 1000 formulaires -> e-mail par semaine).

C'est la première fois que j'entends parler de cela.

A suivre

Cordialement
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27335
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

détournement??

Messagede Thierrygt30 » 22 Mai 2005, 08:41

Bonjour Pierre.

je ne maitrise pas toutes vos explications. Est ce que le problème vient de mon PC?
Je suis allé sur le lien .C est un site commercial d un antispyware société Anonymizer que je ne connaissais pas .
A priori c est celui-ci que Spyblocker considère comme un spyware .

A bientot Thierry
athlon2600,windowsxpfamSP2+mandriva 2005le en dual boot,modem routeur olitec sx200,Zone alarm free,spybot 1.4,
xpantispy,spywareblaster,pest patrol, mozilla et firefox
Avatar de l’utilisateur
Thierrygt30
 
Messages: 24
Inscription: 14 Avr 2005, 19:51
Localisation: Gard

Info

Messagede Thierrygt30 » 22 Mai 2005, 08:48

J'ai éssayé sur d'autres pages = m redirection perso0.free.fr

@ plus
athlon2600,windowsxpfamSP2+mandriva 2005le en dual boot,modem routeur olitec sx200,Zone alarm free,spybot 1.4,
xpantispy,spywareblaster,pest patrol, mozilla et firefox
Avatar de l’utilisateur
Thierrygt30
 
Messages: 24
Inscription: 14 Avr 2005, 19:51
Localisation: Gard

info: infection désinfection

Messagede Thierrygt30 » 22 Mai 2005, 10:04

Analyse du PC avec spybot :
Trouvé 2 saletés CoolWWW.search.smart.search redirigé vers host et my soft redirigé vers host.
Eradiqué avec Spybot mais seulement en enlevant la restauration systeme sinon ils reviennent.
S......d de gang maffieux .Je les pendrais bien par les c......s (excusez moi, tempérament méditéranéen).

Nouvel essai dans le site assiste.com , toujours la redirection ; Comprend pas.

@ plus

PS: et au sujet de pestpatrol? je vais essayé de nouveau de l'instaler une nvle fois maintenant que j'ai(à priori) un systéme propre.
Je vous tiens au courant .
athlon2600,windowsxpfamSP2+mandriva 2005le en dual boot,modem routeur olitec sx200,Zone alarm free,spybot 1.4,
xpantispy,spywareblaster,pest patrol, mozilla et firefox
Avatar de l’utilisateur
Thierrygt30
 
Messages: 24
Inscription: 14 Avr 2005, 19:51
Localisation: Gard

Messagede pierre » 22 Mai 2005, 11:29

Re,

Bon allez, on y va :
http://assiste.com.free.fr/p/internet_u ... ec_hjt.php

A suivre

Cordialement
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27335
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Raport hijackthis

Messagede Thierrygt30 » 22 Mai 2005, 16:53

bon,ben voila le rapport en mode sans echec:(après 2 plantages tout de meme,le PC n'apprecie pas)

spybot:réaparition de coolWWW.search.SmartSearch et my soft

cwsshredder :rien

antivir:rien

a-squared à trouvé :
fichier: C:\WINDOWS\autoclk.exe diagnostic:Trojan.Win32.KillReg.d
effacé sans problème

encore un coup de spybot : plus rien????????

FICHIER HIJACKTHIS :

Logfile of HijackThis v1.99.1
Scan saved at 16:36:38, on 22/05/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
D:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe
C:\WINDOWS\system32\NOTEPAD.EXE
D:\Thierry\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O4 - HKLM\..\Run: [Zone Labs Client] "D:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [SpyBlocker] D:\Documents and Settings\Thierry\Bureau\spyblocker.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [AVGCtrl] D:\AVPersonal\AVGNT.EXE /min
O4 - HKLM\..\Run: [gcasServ] "D:\Program Files\Microsoft AntiSpyware\gcasServ.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [GhostStartTrayApp] D:\Program Files\Norton SystemWorks\Norton Ghost\GhostStartTrayApp.exe
O4 - HKLM\..\Run: [AcctMgr] D:\Program Files\Norton SystemWorks\Password Manager\AcctMgr.exe /startup
O4 - HKLM\..\Run: [AVSCHED32] D:\AVPersonal\AVSched32.EXE /min
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [a-squared] "D:\Program Files\a2\a2guard.exe"
O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = D:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: ppctlcab - http://ppupdates.ca.com/downloads/scanner/ppctlcab.cab
O16 - DPF: {2FC9A21E-2069-4E47-8235-36318989DB13} (PPSDKActiveXScanner.MainScreen) - http://ppupdates.ca.com/downloads/scanner/axscanner.cab
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - D:\AVPersonal\AVGUARD.EXE
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - D:\AVPersonal\AVWUPSRV.EXE
O23 - Service: GhostStartService - Symantec Corporation - D:\PROGRA~1\NORTON~1\NORTON~3\GHOSTS~2.EXE
O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - D:\PROGRA~1\NORTON~1\NORTON~1\NPROTECT.EXE
O23 - Service: SmartLinkService (SLService) - Smart Link - C:\WINDOWS\SYSTEM32\slserv.exe
O23 - Service: Speed Disk service - Symantec Corporation - D:\PROGRA~1\NORTON~1\NORTON~1\SPEEDD~1\NOPDB.EXE
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

Le PC a mis 5 Mn pour s'éteindre du mode sans echec

DEMMARAGE EN MODE NORMAL :

spybot detecte :( j'enrage)

mysoft: 3 entrées host redirigées vers 127.0.0.1
-altavista.com
-auto.search.msn.com
-www.sunbelt-software.com

coolWWW.search.SmartSearch :2 entrées host redirigées vers 127.0.0.1
-www.sunbelt-software.com
-www.spycleaner.net

C'est quoi c'est truc qui joue à cache-cache?

Résultat de l'éradication :

MySoft: Host redirigé (Host redirigé, fixed)


MySoft: Host redirigé (Host redirigé, fixed)


MySoft: Host redirigé (Host redirigé, fixed)


CoolWWWSearch.SmartSearch: Host redirigé (Host redirigé, nothing done) précision: www.sunbelt-software.com
quelques fois il l'éradique


CoolWWWSearch.SmartSearch: Host redirigé (Host redirigé, fixed)



--- Spybot - Search && Destroy version: 1.3 ---
2005-04-26 Includes\Cookies.sbi
2005-04-27 Includes\Dialer.sbi
2005-05-12 Includes\Hijackers.sbi
2005-04-15 Includes\Keyloggers.sbi
2004-11-29 Includes\LSP.sbi
2005-05-11 Includes\Malware.sbi
2005-05-11 Includes\PUPS.sbi
2005-04-27 Includes\Revision.sbi
2005-02-09 Includes\Security.sbi
2005-05-11 Includes\Spybots.sbi
2005-02-17 Includes\Tracks.uti
2005-05-11 Includes\Trojans.sbi

Je vous assure que je n'y suis pour rien.
Par contre je n'ai pas de problème de navigation internet.

Toutes les installations demandées ont été éffectuées sans problème (je n'ai pas reéssayer pestpatrol , je crains les conflits)
le PC n'est pas particulierement instable.

Enfin,merci encore de votre attention et une bonne fin de dimanche après-midi.
Je reste à l'ecoute du post et suis à votre disposition pour toutes info complémentaire que je pourrais vous fournir.

A bientot Thierry
athlon2600,windowsxpfamSP2+mandriva 2005le en dual boot,modem routeur olitec sx200,Zone alarm free,spybot 1.4,
xpantispy,spywareblaster,pest patrol, mozilla et firefox
Avatar de l’utilisateur
Thierrygt30
 
Messages: 24
Inscription: 14 Avr 2005, 19:51
Localisation: Gard

Messagede nickW » 22 Mai 2005, 19:28

Bonsoir,

Un sujet à lire sur les interférences entre SpyBlocker et Spybot-S&D:

http://assiste.forum.free.fr/viewtopic.php?t=6316

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

case départ

Messagede Thierrygt30 » 22 Mai 2005, 21:30

Bonsoir Nick

Oui,je comprends incompatibilité d''humeur :p

Bien mais cela explique t'il le début de mon post?

Ne vous souciez plus du cas pestpatrol ,ca a fini par gazer mais je ne me rappéle plus par quel lien.
Je l ai installé car j'ai vu des traces dans le fichier hijackthis (ligne 16)suite à mes tentatives d'instal.
Pour mieux le désinstal ensuite éventuellement.
On verra à l'usage, pour le moment pas de blème.

En passant, conseillez moi svp sur quels logiciels gardés dans ma config.
Je crains des conflits.

Merci Thierry
athlon2600,windowsxpfamSP2+mandriva 2005le en dual boot,modem routeur olitec sx200,Zone alarm free,spybot 1.4,
xpantispy,spywareblaster,pest patrol, mozilla et firefox
Avatar de l’utilisateur
Thierrygt30
 
Messages: 24
Inscription: 14 Avr 2005, 19:51
Localisation: Gard


Retourner vers Logiciels (tous logiciels) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités