Multiples vulnérabilités dans PHP (14.09.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités dans PHP (14.09.18)

Messagede pierre » 14 Sep 2018, 18:32

Multiples vulnérabilités dans PHP (corrigées le 14 septembre 2018)

Version initiale de l'avis
14 septembre 2018

Source(s)
Voir Documentation

Risque(s)
Non spécifié par l'éditeur
Injection de code indirecte à distance (XSS)

Systèmes affectés
PHP versions 5.6.x antérieures à 5.6.38
PHP versions 7.0.x antérieures à 7.0.32
PHP versions 7.1.x antérieures à 7.1.22
PHP versions 7.2.x antérieures à 7.2.10

Résumé
De multiples vulnérabilités ont été découvertes dans PHP. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur et une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité PHP 5.6.38 du 13 septembre 2018
http://www.php.net/ChangeLog-5.php#5.6.38

Bulletin de sécurité PHP 7.0.32 du 13 septembre 2018
http://www.php.net/ChangeLog-7.php#7.0.32

Bulletin de sécurité PHP 7.1.22 du 13 septembre 2018
http://www.php.net/ChangeLog-7.php#7.1.22

Bulletin de sécurité PHP 7.2.10 du 13 septembre 2018
http://www.php.net/ChangeLog-7.php#7.2.10
Avatar de l’utilisateur
pierre
 
Messages: 23756
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités