Multiples vulnérabilités du noyau Linux Ubuntu (11.09.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités du noyau Linux Ubuntu (11.09.18)

Messagede pierre » 11 Sep 2018, 20:05

Multiples vulnérabilités dans le noyau Linux d’Ubuntu (corrigées le 11 septembre 2018)

Version initiale de l'avis
11 septembre 2018

Risque(s)
Atteinte à la confidentialité des données

Systèmes affectés
Ubuntu 18.04 LTS
Ubuntu 16.04 LTS
Ubuntu 12.04 ESM

Résumé
De multiples vulnérabilités ont été découvertes dans le noyau Linux d'Ubuntu. Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données et un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Ubuntu USN-3762-1 du 11 septembre 2018
https://usn.ubuntu.com/3762-1/

Bulletin de sécurité Ubuntu USN-3762-2 du 11 septembre 2018
https://usn.ubuntu.com/3762-2/

Bulletin de sécurité Ubuntu USN-3763-1 du 11 septembre 2018
https://usn.ubuntu.com/3763-1/

Référence CVE CVE-2018-1118
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-1118

Référence CVE CVE-2017-13695
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-13695

Référence CVE CVE-2018-5390
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-5390
Avatar de l’utilisateur
pierre
 
Messages: 23756
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités