Plus de son depuis la nouvelle version

Modérateur: Modérateurs et Modératrices

Messagede piratebab » 02 Nov 2008, 19:09

Si ton réglage de volume est grisé, c'est que tu as un autre problème moins basique. j'utilise alsamixer pour le son sous linux, mais je ne sais pas si ça fonctionne sous ubuntu.
Je te laisse entre les mains de ceux qui apprécient cette distribution.
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5721
Inscription: 30 Aoû 2004, 18:20

re

Messagede philippe94 » 02 Nov 2008, 19:17

PIRATEBAB, ne devrait il pas que j'aille dans synaptic et choisir lequel des Gstream je devrais mettre puisque j'ai comme message si je clique dans le controleur de volume "aucun greffon de controle de volume/ Gstream et /ou prériphérique trouvé"?
Portable avec UBUNTU 9.10
philippe94
 
Messages: 495
Inscription: 31 Mai 2004, 11:02
Localisation: JPN/ ENOSHIMA

Messagede jessminder » 02 Nov 2008, 19:35

si
INstalle tous les paquets gstreamer, ça n'est aps un problème.
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

re

Messagede philippe94 » 02 Nov 2008, 20:09

Je viens de tous les installer, silence radio. À la limite repasser en 8.04, j'attends encore un peu.
Portable avec UBUNTU 9.10
philippe94
 
Messages: 495
Inscription: 31 Mai 2004, 11:02
Localisation: JPN/ ENOSHIMA

Messagede jessminder » 02 Nov 2008, 20:16

re

il faudrait reconfigurer le serveur de sons mais Ubuntu utilise asound et pas alsaconf comme Debian et Mepis donc je ne connais pas les commandes.

A tout hasard tu peux essayer

sudo asoundconf

mais sans garantie

ou encore

sudo man asound

pour avoir les commandes disponibles.
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

re

Messagede philippe94 » 02 Nov 2008, 20:22

sudo asoundconf
[sudo] password :
Please note that you are attempting to run asoundconf as a privileged superuser, which may have unintended consequences.

Usage:
asoundconf is-active
asoundconf get|delete PARAMETER
asoundconf set PARAMETER VALUE
asoundconf list

Convenience macro functions:
asoundconf set-default-card PARAMETER
asoundconf reset-default-card
asoundconf set-pulseaudio
asoundconf unset-pulseaudio
asoundconf set-oss PARAMETER
asoundconf unset-oslaptop:~$ sudo man asound

No manual entry for asound , çà c'est pour""sudo asoundconf
"

j'ai fait les 2 trucs que tu m'as envoyés, j'ai l'impression qi'il me demande les droits en "super utilisateur" pour le 1é?
Portable avec UBUNTU 9.10
philippe94
 
Messages: 495
Inscription: 31 Mai 2004, 11:02
Localisation: JPN/ ENOSHIMA

Messagede jessminder » 02 Nov 2008, 20:38

re

non non

Il te donne juste les commandes existantes.

Essaie

sudo asoundconf reset-default-card

puis

sudo asoundconf set-pulseaudio
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

re

Messagede philippe94 » 02 Nov 2008, 20:46

Voilà ce qu'il me donne:

-laptop:~$ sudo asoundconf reset-default-card:

[sudo] password for garric:
Please note that you are attempting to run asoundconf as a privileged superuser, which may have unintended consequences.

@-laptop:~$ sudo asoundconf set-pulseaudio
Please note that you are attempting to run asoundconf as a privileged superuser, which may have unintended consequences.
Portable avec UBUNTU 9.10
philippe94
 
Messages: 495
Inscription: 31 Mai 2004, 11:02
Localisation: JPN/ ENOSHIMA

Messagede jessminder » 02 Nov 2008, 20:48

:?

hébéh

essaie sans sudo alors?
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

re

Messagede philippe94 » 02 Nov 2008, 21:01

RIEN, çà donne rien, au pire des cas je peux repasser en 8.04?
Portable avec UBUNTU 9.10
philippe94
 
Messages: 495
Inscription: 31 Mai 2004, 11:02
Localisation: JPN/ ENOSHIMA

PrécédenteSuivante

Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités