Outpost security suite et le fichier Host

Modérateur: Modérateurs et Modératrices

Outpost security suite et le fichier Host

Messagede trebor33 » 03 Avr 2008, 21:12

Bonjour à tous et particulièrement à Mr Minoka.

1°/ Après avoir abandonné Outpost Firewall Pro 8 qui ne voulait pas s'installer, j'ai installé Outpost Sécurity Suite sans problème après suppression de l'antivirus Avast.
Ce qui me gène c'est que régulièrement je reçois un message m'indiquant qu'il y a un problème avec la ligne 4665 (pour prendre un exemple) du fichier Hosts qui contiendrait un virus.

En réalité j'ai lancé il y a un mois le programme Spybot qui a placé lui-même une longue liste d'adresses interdites avec l'adresse IP est 127.0.0.1. Par ce moyen, un programme parasite qui voudrait lancer un connexion vers un site douteux ne peut trouver la bonne adresse IP.
L'ennui c'est qu'Outpost m'envoie le message fréquemment et je voudrais interdire l'analyse antivirus d'Outpost Sécurity Suite sur le fichier hosts de Windows XP.
Cela est-il possible ? Si oui, comment car je ne maitrise pas du tout les informations à donner à cette suite. C'est mon deuxième jour d'utilisation!


2°/ Je n'ai jamais réussi avec Outpost 4 à faire fonctionner un transfert FTP. C'est ce qui m'a fait abandonner ce produit.
Dans cette nouvelle Suite installée, je voudrais pouvoir faire des transferts FTP à partir de la seule adresse qui m'intéresse pour le moment: ftp.zebulon.fr.

Dans quelle séquence de la suite faut-il aller? Que faut-il dire ou installer? Je ne maitrise pas du tout ce type d'intervention.
Malheureusement les manuels consultés de chez Agnitum sont totalement muets en exemple d'installation FTP.

Ma seule expérience FTP réussie sous Windows XP Pro a été en éliminant Outpost et en installant le pare-feu de Windows!
Mais ce n'est pas ce qu'on attend d'un pare-feu qu'on a acheté.


3°/ Dans la partie française du site www.agnitum.fr: pourquoi n'y a-t-il aucune indication de forum en français?
Il y a une semaine, j'étais arrivé par accident sur votre site assiste.forum et depuis je n'avais pas réussi à le retrouver, ayant omis de le mémoriser dans Firefox.


Merci de l'aide que vous pourrez m'apporter sur ces divers points.
Bondy le 3 avril 2008 21h52.
Trebor33.

------------------------------------------------------------

Translation in English language by program @Promt v7.8
Good morning to all and particularly to Mr Minoka.

1 °/having left Outpost Firewall Pro 8 who did not want to become established, I installed Outpost Security Suite without problem after abolition of the antivirus Avast.
What me gene it is that regularly I accept a message pointing out to to me that there is a problem with the line 4665 (to take an example) of the file Hosts which would contain a virus.

In reality I threw one month ago the Spybot program which put a long list of addresses forbidden with address IP itself is 127.0.0.1. By this means, a parasitic program which would like to throw a connection towards a suspicious site cannot find good IP address.
Trouble it is because Outpost sends me the message often and I would like to forbid the analysis antivirus of Outpost Security Suite on the file hosts of Windows XP.
Is it possible? So yes, how because I not know in no way information to be given in this suite. It is my second day of use!


2 °/I have never succeeded with Outpost 4 to make work a transfer FTP. It is what made me leave this product.
In this new installed Suite, I would like I shall make transfers FTP from the only address which interests me for the time being: ftp.zebulon.fr.

To what sequence of suite is it necessary to go? What is it necessary to say or to install? I no maitrise this type of intervention in no way.
Unfortunately textbooks consulted from Agnitum are completely dumb in example of installation FTP.

My only experience FTP achieved under Windows XP Pro was by eliminating Outpost and by installing the firebreak of Windows!
But it is not what they expect from a firebreak which they bought.


3 °/In the French party of the site www.agnitum.fr: why is not there any indication of forum in French?
One week ago, I had happened by accident on your site attend .forum and since I had not succeeded in finding it, having skipped to memorize it in Firefox.


Thanks for the help which you will be able to bring me on these various points.
Bondy on April 3rd, 2008, 21 h 52.
Trebor33.
trebor33
 
Messages: 22
Inscription: 23 Sep 2005, 17:39
Localisation: Bondy 93140

Messagede minoka » 04 Avr 2008, 00:52

Bonsoir,

Malheureusement, je n'ai pas la suite installee, mais je peux vous dire que j'ai eu egalement le pb du fichier Hosts et en ai fait part a Agnitum via le canal beta test, et ceci de nombreuses fois. Je vous suggere donc de contacter Agnitum directement:
http://www.agnitum.fr/support/contact.php
ou
http://www.agnitum.com/support/contact.php
Pour exclure le fichier Hosts, n'y-a-t'il pas un bouton "Exclusions" dans les parametrages du module anti-espion (anti-malware)?
Apres un scan, pouvez-vous faire un clic droit sur ce qui a ete 'detecte'?

Pour ftp, est-ce qu'il s'agit d'un client ftp ou d'un browser?
Voir http://assiste.forum.free.fr/viewtopic.php?t=18454 et http://assiste.forum.free.fr/viewtopic.php?t=20232
Personnellement, je n'ai jamais eu de pb avec ftp sous aucune des versions de Outpost.

Desolee de ne pouvoir faire mieux.
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Messagede minoka » 04 Avr 2008, 16:40

Bonjour,

Pour OSS, assurez-vous que l'option 'Heuristics' est bien cochee, je ne suis pas sure qu'elle le soit par defaut!
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Réponse à votre mail de vendredi 4/4/08 16h40

Messagede trebor33 » 05 Avr 2008, 10:43

Bonjour Mme Minoka,
Je n'ai pas encore eu le temps répondre à votre précédent mail, mais je réponds à celui reçu aujourd'hui.
Dans l'installation de OSS, j'ai choisi le mode utilisateur normal et non celui réservé aux spéblurptes.
Dans le courant de l'installation,je n'ai pas vu la possibilité de choisir cette option' heuristics'. en cherchant dans l'aide le mot heuristic celui-ci n'est pas trouvé, mais ce n'est pas une raison suffisante!

En recherchant dans la page qui s'affiche quand on clique sur 'afficher/ masquer' et en cherchant dans toutes les options (Bienvenue, Pare-feu, Protection de l'hôte, Anti-logiciel malveillant;, contrôle Web Anti-Spam, et visionneuse d'évènements) je n'ai pas trouvé de référence à 'heuristics'. Il est vrai que sous cette écriture c'est un mot anglais.
En cliquant sur l'onglet paramètres et en cherchant dans toutes les rubriques je n'ai rien trouvé non plus!

Dans l'aide, en recherchant le mot 'heuristique' je suis envoyé au paragraphe: Protection en temps réel.
Dans la protection en temps réel il faut se placer en mode Maximum où ce mot est présent. Ce que je viens de faire.
Par contre dans Anti-Logiciel malveillant et dans l'option exclusions, il semble que je ne peux rien entrer. En effet dans cette option et dans l'onglet 'programmes' la zone est vide et protégée. Dans l'onglet 'chemins', j'ai cherché à introduire l'adresse du fichier hosts mais elle n'est pas mémorisée.
Peut-être faut-il que je recharge le système. Je vais le faire immédiatement, je sauvegarde immédiatement le texte que je viens d'écrire dans Word et je reprendrais mon texte après.

Voila c'est fait le système est rechargé (merci à Firefox 3beta5 qui m'a conservé ma page sans avoir besoin de Word!).
Une recherche de logiciel malveillant me donne toujours la ligne 5665 du fichier hosts.
Dans la fenêtre paramètres et dans l'onglet 'exclusions' de la rubrique 'anti-logiciel malveillants', la zone programmes est toujours grisée et protégée.
Voila le résultat de mes essais de ce matin.

Si je devais reprendre l'installation de OSS en mode 'utilisateur averti', je vous serais très reconnaissant de m'en avertir.
Je suis prêt à entreprendre les essais que vous voudrez bien me conseiller.

J'ai repris le texte en langue anglaise de mon premier message sur le forum et je l'ai envoyé à l'adresse des messages destinés au support de Agnitum comme vous me l'avez conseillé.

Avec mes remerciements pour votre aide.
Mes amitiés.
Trebor33.
trebor33
 
Messages: 22
Inscription: 23 Sep 2005, 17:39
Localisation: Bondy 93140

Messagede minoka » 05 Avr 2008, 13:49

Bonjour,

Dans l'onglet 'chemins', j'ai cherché à introduire l'adresse du fichier hosts mais elle n'est pas mémorisée.

Autre pb dont jai fait part a Agnitum...

Pour essayer une autre configuration, sauvez d'abord la presente: par exemple, "exportez-la" sur votre bureau en lui donnant la date d'aujourd'hui. Ceci vous permettra de la re-importer si necessaire. Pour creer une nouvelle configuration, cliquer le bouton "new" (en anglais!), vous pourrez alors choisir utilisateur averti. De toutes facons, je vous conseille de verifier et d'ajuster tous les parametres de tous les modules, y compris les composants,!

Je n'ai aucune version de Outpost installee en ce moment, donc je ne peux pas vous guider facilement. Je pense re-installer ce week-end...
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Blocage d'envoi de courrier ave pièce jointe.

Messagede trebor33 » 13 Avr 2008, 17:46

Bonjour, Mme ou Melle Minoka
Je reviens vers vous suite à un nouveau souci avec Outpost (Ossp), peut-être pourrez vous me donner quelques conseils qui m’aiderait bien.

1°/ Voici encore une nouvelle déception :
Je ne peux envoyer un courrier contenant une pièce jointe (photographie) avec Ossp !
Je pouvais le faire avec la précédente version d’Outpost (version 4).
Ce qui est irritant avec cette suite c’est qu’il n’y a rien pour guider l’utilisateur de façon claire. Pas d’exemple d’utilisation. Aujourd’hui la réponse d’erreur me signale une erreur SMTP !
Le serveur smtp.free.fr est surement innocent mais le blocage est surement dans Outpost.
S’il vous plait pouvez-vous m’indiquer comment régler ce paramètre pour que l’envoi du courrier puisse se faire ? Pour votre information, j’ai coché la ligne désactiver le filtrage des pièces jointes mais cela ne change rien !

J’en viens de plus en plus à l’idée d’abandonner les produits Agnitum par leur incapacité à aider l’utilisateur.

2°/ Je ne sais si vous avez pu faire un essai de l’installation de Ossp mais je n’ai pas trouvé dans tous les réglages de paramètres le moyen de recharger la version Ossp en mode utilisateur averti (sauf à tout effacer !). je n’ai pas trouvé ce que vous me signaliez avec la commende NEW.

3°/ Je suis toujours dans le brouillard pour réceptionner des fichiers au moyen du transfert par FTP. Mais pour le moment c’est l’envoi de fichier avec pièce jointe qui m’est le plus important.

Merci de votre aide qui me conforte pour rechercher une amélioration à l’utilisation de ce produit.
Trebor33.
Bony le 13 Avril 2008. 18h40

P.S. j'ai gardé une impression écran du message d'erreur incriminant le serveur SMTP, mais je ne sais pas comment on peux joindre une pièce jointe sur votre forum! Cela est-il réellement possible?
trebor33
 
Messages: 22
Inscription: 23 Sep 2005, 17:39
Localisation: Bondy 93140

Messagede minoka » 13 Avr 2008, 21:38

Bonsoir,

1) Essayez ceci: Sous Parametres, Regles reseau, choisir votre client email, cliquer editer, modifier les regles. Sous l'onglet Options, cocher bloquer filtrage (si c'est cela en francais) sous Content Filtering, cliquer ok, appliquer etc...

2) Je suis sous OFP. Mais voici la procedure qui devrait etre la meme pour vous sous ossp. Parametres, Configuration, cliquer bouton NOUVEAU, Choisir AVANCE, puis continuer.... Je suppose que vous avez d'abord exporte votre config actuelle.

3) Pour FTP, de quel client s'agit-il? Avez-vous lu les messages que je vous ai indiques dans un post precedent?
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Résultats de mes essais.

Messagede trebor33 » 13 Avr 2008, 22:55

Bonsoir Melle Minoka,
Je viens de prendre connaissance de votre réponse de ce soir.
Tout d’abord merci de votre aide.
Après l’envoi du message qui vous était destiné, j’ai repris la connexion vers Internet avec Firefox et Thunderbird et, oh surprise, je m’aperçois que le mail que j’avais envoyé avec une pièce jointe sous forme de photo a bien été envoyé. Comme je me suis mis en copie, je l’ai reçu en double exemplaires. Ce qui veut dire que le message qui était apparu à la fin de l’envoi est un message erroné.
Ne pouvant vous envoyer cette copie d’écran, le texte était :

Erreur d’envoi du message.
Le message ne peut être envoyé à cause d’un échec de connexion au serveur SMTP smtp.free.fr. Le serveur peut-être indisponible pour les connexions SMTP. Vérifiez que les paramètres de votre serveur SMTP sont corrects et essayez à nouveau. Sinon prévenez votre administrateur réseau.


Le courrier étant bien arrivé avec la pièce jointe, voila donc un message alarmant, erroné et inutile.
Croyez vous qu’une modification dans les paramètres saurait supprimer cette erreur ?

Revenons à votre courrier du point 1, vous me conseillez dans paramètre, règle réseau, choisir le client email : (Thunderbird dans mon cas), cliquer éditer. Les textes prévu ne sont pas ceux que vous m’indiquez, je trouve : Toujours bloquer cette application, Utiliser des règles personnalisées et enfin : supprimer l’application. L’application Thunderbird était placée dans la liste des applications de confiance.
J’en conclu qu’il ne faut pas supprimer l’application ni la bloquer mais Utiliser des règles personnalisées.
C’est ce qui était déjà installé au moment de l’envoi du mail avec pièce jointe. J’ai simplement coché : Autoriser toutes les activités.
Je teste à nouveau l’envoi du même mail mais adressé à mon adresse mail : Le message d’erreur viens toujours mais le courrier m’est arrivé avec sa pièce jointe.

Donc je ne saurais faire mieux tout seul. Peut-être faut-il avertir le support d’Outpost ? Comme le support ne répond jamais à mes messages d’erreur, je ne comprends pas le fonctionnement d’une telle société ! Suis-je placé sur une liste noire ? Comment le savoir ?

Votre courrier point 2 : Je viens effectivement de positionner le fonctionnement en mode avancé.
Je testerai demain matin l’envoi de mail avec P.J pour voir si cela va mieux.

Votre courrier point 3.
Je n’ai pas lu (ou j’ai oublié) votre courrier, pouvez-vous me donner la référence pour le retrouver ? Ce que je désire faire comme connexion FTP c’est d’aller sur le serveur de FTP.ZEBULON.FR pour y prendre le fichier zhp 2.24.zip.
J’avais réussi à récupérer ce fichier en mettant en service le firewall de Windows et en déconnectant celui d’Outpost.
Maintenant avec Ossp, je voudrais bien essayer de faire marcher cette connexion FTP.
Je ne connais pas encore les modalités de fonctionnement des forums et je ne sais pas aller rechercher directement votre réponse précédente, pouvez vous m’aider en m’indiquant où aller ?

Je vous remercie de votre aide et de votre patience. Avec toutes mes amitiés
Trebor33.
trebor33
 
Messages: 22
Inscription: 23 Sep 2005, 17:39
Localisation: Bondy 93140

Messagede minoka » 13 Avr 2008, 23:28

Bonsoir,

Point 1. Je vous ai dit de cliquer editer, puis modifier les regles.... Mais apparemment vous avez Tbird dans les applications de confiance. Je vous conseille de l'enlever de la, puis de le relancer en laissant Outpost creer des regles personalisees comme vous l'avez tres justement compris. Ne pas cocher Autoriser toutes les activites. Ensuite ,revenez a mon point 1. Il est recommande de ne jamais rien mettre dans la liste des applications de confiance!

Point 2. Cherchez les donnees dans un post precedant.

Point 3. Le serveur ftp de zebulon. Aucun pb par Firefox...avec l'url correct,
ftp://zebulon.fr/
le fichier ZHP 2.24.zip est bien la.

Et enfin, je vous conseille de consulter http://assiste.forum.free.fr/viewtopic.php?t=6973 . Instructions encore tres utiles.
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

nouvelles anomalies avec Ossp

Messagede trebor33 » 15 Avr 2008, 19:54

Bonjour Melle Minoka,

Je découvre un nouvel ennui avec la version Ossp.
Mon disque système est partitionné en 3. Windows XP Pro est installé dans chacune des deux premières partitions.
Ossp est installé dans les deux partitions, sur C:\ c’est le système de sécurité normal et sur D:\ c’est le système de sécurité avancé.
J’utilise depuis des années un logiciel que j’ai réinstallé dans toutes les versions de Windows que j’ai pu avoir. Il s’agit du programme Cardfile.exe, créé par Microsoft en 1991-1992.
Ce programme manipule un fichier appelé : annuaire.crd qui est mon annuaire téléphonique (316 fiches). Il se trouve que ce programme ne peut plus être lancé dans la partition D quand Ossp est installé en configuration avancé ou normale.

Pour vérifier le programme Cardfile à partir du disque D, je l’ai fait fonctionner en mode Windows sans échec. Son fonctionnement est dans problème.
En désinstallant Ossp dans la partition D (connexion ADSL débranchée par sécurité) ce programme fonctionne en mode normal de Windows mais ne marche plus dès qu’Ossp est remis en service sur la partition D.
Sur la partition C le programme fonctionne avec Ossp en mode normal.

Le programme Cardfile.exe et le fichier annuaire.crd sont tous les deux placés sur un autre disque : le disque F:\. C’est le même programme qui est lancé dans les deux partitions à partir du disque F.
Ce problème vous a-t-il déjà été signalé?

En ce qui concerne Thunderbird et l’envoi d’un mail avec pièce jointe l’erreur d’affichage est toujours présente quelque soit la version d’Ossp (normal ou avancé) bien que le courrier soit effectivement envoyé. Comment supprimer ce message anormal, s’il vous plait ?

Pour le transfert par FTP, les essais peuvent attendre, je suis plus ennuyé avec ces deux premiers problèmes.

Problème du support Agnitum :
Pour les messages d’erreurs envoyés au Support de Agnitum, je suis toujours sans réponse pour les messages suivants :
Uc-fr-01-08020101407-p envoyé le 26/02/2008 à 16h40.
Uc-fr-01-08020101408-p envoyé le 26/02/2008 à 16h42.
Ils concernaient le transfert FTP sous Outpost 4.0 messages envoyés en anglais et en français.
Uc-fr-01-080300017-p envoyé le 01/03/2008 à 10h54. Rappel de mes messages en attente, demande d’explication sur le terme RAW sockets.
Uc-fr-01-080300542-p envoyé le 13/02/2008 à 15h35. Concernait la clé de licence erronée pour la version 8 d’Outpost (j’ai réussi à fonctionner avec la clé d’Outpost 4 qui était encore valide pour 100 jours environ).
Uc-fr-01-08030700187-p envoyé le 31/03/2008 à 13h12 : questions sur Ossp.
Aq-fr-02-080400124-p envoyé le 03/04/2008 à 19h41
Uc-fr-02-080400144-p envoyé le 04/04/2008 à 10h51 problèmes FTP
Uc-fr-02-080400622-p envoyé le 13/04/2008 à 19h29 rappels de mes questions sans réponse

Pouvez-vous me confirmer que je ne suis pas placé sur une liste noire car je me propose de mettre au courant les diverses revues d’informatiques auxquelles je suis abonné et qui ne manqueront pas de publier cette absence de réponse de la part de Agnitum dans leurs revues.
Enfin disposant de disques libres, je me propose de faire un clone de mon disque système et de tester prochainement l’installation du produit correspondant de Kaspersky, cela en l’absence de réponse de la part de Agnitum à mes messages adressés directement au support Agnitum.

Acceptez mes très sincères salutations et mes remerciements pour l’aide que vous pourrez m’apporter pour mes problèmes de fonctionnement et pour les relations avec Agnitum.

Trebor33
trebor33
 
Messages: 22
Inscription: 23 Sep 2005, 17:39
Localisation: Bondy 93140

Suivante

Retourner vers OutPost Firewall

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités