[Résolu] Debian Etch 4.0r1

Modérateur: Modérateurs et Modératrices

[Résolu] Debian Etch 4.0r1

Messagede renegodiveau » 01 Oct 2007, 14:35

Bonjour,

Bonjour à tous;

Debian Etch 4.0r1 - (3 DVD),
Installation sur mon laptop, à la place de DAPPER, connexion par cable Ethernet
J'ai installé sur mon portable le DVD 1( Install ) ..OK
Impeccable, config minimale, connexion au net OK, Maj OK..
Je débranche mon cable et je cherche à configurer la Wifi, rien dans le panneau sauf:
Connection Ethernet 0 active
Connection Ethernet 1
Pas d'autres choix...

Comment configurer pour la reconnaissance de la wifi...J'ai essayé avec Knetwork rien trouvé..
A l'installation, fallait-il valider 2 types de connexion!
Edit: voir Type de carte
Merci de votre aide,
@+
(Lap) MS Win7 - Mandriva 2010
(Stat T) Win7
Avatar de l’utilisateur
renegodiveau
 
Messages: 812
Inscription: 13 Juil 2004, 12:25

Messagede jessminder » 01 Oct 2007, 15:04

salut

peut être faut-il installer les paquets de gestion du wi-fi ? Effectivement i aurait peut-être fallu paramétrer 2 types de connexion mais bon...

tapes wi-fi ou wlan dans Synaptic et vois ce qui sort

connais-tu le pilote de ta carte wi-fi?
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

Messagede davidoff » 01 Oct 2007, 16:28

Re

Il est possible d' utiliser ndiswrapper.

http://www.andesi.org/index.php?node=109
davidoff
 
Messages: 458
Inscription: 10 Mai 2005, 14:04
Localisation: sud ouest

Messagede jessminder » 01 Oct 2007, 17:48

re

chipset atheros ! pas ni problem sous Debian !
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

Messagede piratebab » 01 Oct 2007, 19:15

Bonsoir,
je ne sais pas ou tu en es de ton roblème, alors je commence par le début.
Que donne un lspci et un iwconfig ?
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5757
Inscription: 30 Aoû 2004, 18:20

Messagede renegodiveau » 01 Oct 2007, 20:14

Bonsoir,
Je vous remercie de vos réponses
jessminder:
J'ai charger 2 ou 3 trucs dans les dépots( Wifi...), mais pas mieux..
Wifi-radar ne trouve pas..
davidoff:
En ultime recours!
piratebab:
~$ lspci
00:00.0 Host bridge: ATI Technologies Inc Unknown device 5a31 (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc ATI 4379 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 81)
00:14.1 IDE interface: ATI Technologies Inc Standard Dual Channel PCI IDE Controller ATI (rev 80)
00:14.2 Audio device: ATI Technologies Inc SB450 HDA Audio (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M]
02:04.0 Ethernet controller: Atheros Communications, Inc. AR5005G 802.11abg NIC (rev 01)
02:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
02:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:0a.0 FireWire (IEEE 1394): Texas Instruments TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link)

iwconfig
lo no wireless extensions.

eth1 no wireless extensions.

eth0 no wireless extensions.


Merci d'avance,
bonne soirée, à demain!

Nota: long à répondre, je jongle avec le 2 PCs
@+
(Lap) MS Win7 - Mandriva 2010
(Stat T) Win7
Avatar de l’utilisateur
renegodiveau
 
Messages: 812
Inscription: 13 Juil 2004, 12:25

Messagede renegodiveau » 02 Oct 2007, 11:06

Bonjour,
J'ai parcouru les tutos....
Wifi-radar marche, mais ne trouve pas...
Au pire je "réinstalle la distro" :roll:
Nota: long à répondre, je jongle avec le 2 PCs

    j'avais oublié que l'on pouvait utiliser 2 cordons (cable Ethernet) connectés à la L.B.( prise rouge et jaune, si pas TV activée) , :roll: c'est tout de même quelquefois utile..., évidemment je suis scotché! mon portable n'est pas content :cry:, il à l'air idiot, avec ses rallonges,.....

La vie continue,
@+
(Lap) MS Win7 - Mandriva 2010
(Stat T) Win7
Avatar de l’utilisateur
renegodiveau
 
Messages: 812
Inscription: 13 Juil 2004, 12:25

Messagede piratebab » 02 Oct 2007, 12:03

Bonjour,
pas la peine de tout casser, on va trouver!

je pense que le composant wifi est celui ci:

02:04.0 Ethernet controller: Atheros Communications, Inc. AR5005G 802.11abg NIC (rev 01)


Il n'est pas configuré car iwconfig ne trouve rien (a confirmer par un ifconfig -a).
Le module à charger est le madwifi.
Vérifions si il n'y est pas déja:
lsmod | grep ath_pci

si il n'y est pas, il faut l'installer:
Code: Tout sélectionner
# aptitude install module-assistant
# m-a prepare
# m-a auto-install madwifi


Si le module ath_pci n'est pas chargé automatiquement: modprobe ath_pci
pour activer le scan, il semble qu'il soit nécessaire de charger un deuxieme module: modprobe wlan_scan_sta

un iwconfig devrait te montrer une nouvelle entrée.

ensuite un iwlist ath0 scan te montre les AP disponibles (non cryptés pour faire les premiers essais)




sources: http://linuxfr.org/forums/41/20674.html[code]
http://madwifi.org/wiki/UserDocs/FirstTimeHowTo
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5757
Inscription: 30 Aoû 2004, 18:20

Messagede renegodiveau » 02 Oct 2007, 13:28

Bonjour,

Dans l'énervement, je viens de tout casser,
le reparts à zéro.....

Mille excuses, à tous!
Je donne des nouvelles...
@+
(Lap) MS Win7 - Mandriva 2010
(Stat T) Win7
Avatar de l’utilisateur
renegodiveau
 
Messages: 812
Inscription: 13 Juil 2004, 12:25

Messagede renegodiveau » 02 Oct 2007, 15:11

Re/bjr
Cette fois j'ai utilisé "Installgui"
Wifi, semble avoir le même problème,
Je vais me détendre et je reprends tout cela...
A de suite..
@+
(Lap) MS Win7 - Mandriva 2010
(Stat T) Win7
Avatar de l’utilisateur
renegodiveau
 
Messages: 812
Inscription: 13 Juil 2004, 12:25

Suivante

Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités