[OK] Une MAJ qui bégaie

Modérateur: Modérateurs et Modératrices

[OK] Une MAJ qui bégaie

Messagede zero » 04 Sep 2007, 07:59

Bonjour de Bretagne,

Je me connecte à Microsoft Update pour mettre en à jour mon petit Windows XP. D'habitude, je laisse les MAJ automatiques opérer, mais pour une fois, j'ai voulu faire à la mano. Microsoft Update m'invite à mettre à jour Windows, via un onglet. Je clique. Assez vite, "téléchargement de fichiers" s'affiche, puis "copie de fichiers". Et puis plus rien pendant des heures : toujours le même message : "Copie des fichiers : 100% effectués."

De guerre lasse, je ferme tout, mais à chaque fois, Microsoft Update me demande de "mettre à jour Windows", avant même de chercher, comme il le faisait d'habitude, les dernières MAJ.

Quelqu'un peut m'expliquer ce qui se passe ?

Merci par avance de vos réponses.

Bonne journée ensoleillée.

zero
zero
 
Messages: 10
Inscription: 15 Fév 2007, 10:45

Messagede nickW » 04 Sep 2007, 16:14

Bonjour,

As-tu vérifié le contenu du fichier Windowsupdate.log?
Une page d'explications:
http://support.microsoft.com/?scid=kb%3 ... &x=13&y=13

Le compte utilisateur sous lequel tu tentes de faire cette mise à jour a-t-il les droits "Administrateur"?

Quelles sont les mises à jour que tu essaies d'installer (numéros des KB.....)?

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede zero » 04 Sep 2007, 18:09

Bonsoit nickW,

Tout d'abord, merci pour ta réponse.

Si j'ai bien compris (je ne suis pas un expert), je n'ai qu'un compte utilisateur disponible lors du lancement de Windows. Jusqu'à présent, je n'ai jamais eu de souci pour les MAJ de Windows, sous ce compte, y compris pour les MAJ importantes du genre "genuine."

Et là, Microsoft Update ne va même pas jusqu'à chercher les mises à jour. c'est avant qu'il me demande de MAJ Windows, dès que j'ai cliqué sur Microsoft Update... En fait, il bloque sous cette phrase : Télécharger et installer la dernière version du logiciel de mise à jour...

Je ne sais si ça t'est utile, mais voici les dernières lignes du log de WU :

2007-09-04 19:13:52:828 640 d40 Setup Starting file operations for section cdm
2007-09-04 19:13:53:125 640 d40 Setup Successfully copied source file C:\WINDOWS\SoftwareDistribution\WebSetup\cdm.dll to C:\WINDOWS\system32\cdm.dll.wusetup.854640.new
2007-09-04 19:13:53:156 640 d40 Setup Setup successfullly moved C:\WINDOWS\system32\cdm.dll.wusetup.854640.new to C:\WINDOWS\system32\cdm.dll
2007-09-04 19:13:53:156 640 d40 Setup File operations for section cdm completed successfully
2007-09-04 19:13:53:187 640 d40 Setup Starting file operations for section wuapi
2007-09-04 19:13:53:609 640 d40 Setup Successfully copied source file C:\WINDOWS\SoftwareDistribution\WebSetup\wuapi.dll to C:\WINDOWS\system32\wuapi.dll.wusetup.855093.new
2007-09-04 19:13:53:609 640 d40 Setup WARNING: Could not move C:\WINDOWS\system32\wuapi.dll to C:\WINDOWS\system32\wuapi.dll.wusetup.855156.bak due to 0x80070020
2007-09-04 19:13:54:453 640 d40 Setup File operations for section wuapi completed successfully
2007-09-04 19:13:54:484 640 d40 Setup Setup successfully copied MUI file C:\WINDOWS\SoftwareDistribution\WebSetup\wuapi.dll.mui_fr to C:\WINDOWS\system32\SoftwareDistribution\Setup\ServiceStartup\wuapi.dll\7.0.6000.381\wuapi.dll.mui
2007-09-04 19:13:54:484 640 d40 Setup Starting file operations for section wuauclt
2007-09-04 19:13:54:796 640 d40 Setup Successfully copied source file C:\WINDOWS\SoftwareDistribution\WebSetup\wuauclt.exe to C:\WINDOWS\system32\wuauclt.exe.wusetup.856296.new
2007-09-04 19:13:54:796 640 d40 Setup WARNING: Could not move C:\WINDOWS\system32\wuauclt.exe to C:\WINDOWS\system32\wuauclt.exe.wusetup.856343.bak due to 0x80070020
2007-09-04 19:13:54:796 640 d40 Setup FATAL: Error: Could not rename C:\WINDOWS\system32\wuauclt.exe as C:\WINDOWS\system32\wuauclt.exe.wusetup.856343.bak: 0x80070020
2007-09-04 19:13:54:796 640 d40 Setup FATAL: Error 0x80070020 preparing file C:\WINDOWS\system32\wuauclt.exe for copy
2007-09-04 19:13:55:546 640 d40 Setup WARNING: Setup failed while processing file operations, error = 0x80070020. Rolling back changes.
2007-09-04 19:13:55:656 640 d40 Setup Rollback: Successfully copied C:\WINDOWS\system32\cdm.dll.wusetup.854671.bak back to C:\WINDOWS\system32\cdm.dll
2007-09-04 19:13:55:984 2424 9cc Misc =========== Logging initialized (build: 7.0.6000.374, tz: +0200) ===========
2007-09-04 19:13:55:984 2424 9cc Misc = Process: C:\WINDOWS\system32\svchost.exe
2007-09-04 19:13:55:984 2424 9cc Misc = Module: C:\WINDOWS\system32\wuaueng.dll
2007-09-04 19:13:55:984 2424 9cc Service *************
2007-09-04 19:13:55:984 2424 9cc Service ** START ** Service: Service startup
2007-09-04 19:13:55:984 2424 9cc Service *********
2007-09-04 19:13:55:984 2424 9cc Agent * WU client version 7.0.6000.374
2007-09-04 19:13:55:984 2424 9cc Agent * Base directory: C:\WINDOWS\SoftwareDistribution
2007-09-04 19:13:55:984 2424 9cc Agent * Access type: No proxy
2007-09-04 19:13:56:000 2424 9cc Agent * Network state: Connected
2007-09-04 19:13:58:781 640 d40 Setup * WARNING: Exit code = 0x80070020
2007-09-04 19:13:58:781 640 d40 Setup *********
2007-09-04 19:13:58:781 640 d40 Setup ** END ** Setup: Installing client binaries
2007-09-04 19:13:58:781 640 d40 Setup *************
2007-09-04 19:13:58:781 640 d40 Setup FATAL: InstallUpdatedBinaries failed with error 0x80070020
2007-09-04 19:13:58:781 640 d40 WUWeb FATAL: InstallUpdatedBinaries failed with error:0x80070020
2007-09-04 19:13:58:781 640 d40 WUWeb FATAL: UpdateClientWorker failed: error 0x8007002

Encore merci.

A suivre...

zero
zero
 
Messages: 10
Inscription: 15 Fév 2007, 10:45

Messagede nickW » 04 Sep 2007, 21:17

Bonsoir,

Une première solution:

Si tu utilises TeaTimer de Spybot-S&D, il faut le désactiver pendant cette mise à jour WindowsUpdate.

Clic droit sur l'icône de TeaTimer dans la Zone de notification (à coté de l'horloge), puis choisir "Quitter Résident de Spybot-S&D".

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede zero » 05 Sep 2007, 21:32

Bonsoir,

Merci, ça a marché direct. Pour info, c'était la MAJ KB933360...

Belle efficacité, nickW.

Sinon, j'ai toujours cette maudite MAJ KB896428 qui s'installe pour la 325ème fois... On en avait parlé lors d'un précédent sujet, mais j'ai jamais pu trouver la parade...

Grand merci et à bientôt sans doute.

zero :wink:
zero
 
Messages: 10
Inscription: 15 Fév 2007, 10:45

Messagede zero » 06 Sep 2007, 18:55

Bonsoir nickW,

Je relance le sujet (désolé), mais depuis l'installation de la MAJ citée ci dessus, mon lecteur de CD/DVD ne marche plus. Pourtant, le gestionnaire de périphériques me dit qu'il fonctionne correctement ! :oops:

Je désinstalle la MAJ, rien à faire, toujours pas de lecteur...

Que s'est-il passé ?

Merci de ta réponse.
zero
 
Messages: 10
Inscription: 15 Fév 2007, 10:45

Messagede nickW » 06 Sep 2007, 19:09

Bonsoir,

:shock: :shock: :shock: :shock: :shock:
La mise à jour KB933360 concerne l'horloge:
Mise à jour pour Windows XP (KB933360)
Description rapide
L'installation de cette mise à jour sur l'ordinateur permet de régler automatiquement l'horloge sur la date correcte en 2007 conformément au changement de législation intervenu dans de nombreux pays au sujet du passage à l'heure d'été.
http://www.microsoft.com/downloads/deta ... layLang=fr


Dans le Panneau de configuration, clic droit sur l'icône du lecteur de CD/DVD.
Que lis-tu (vérifier tous les onglets)?

Que se passe-t-il exactement?
*- Pas de lecture?
*- Pas de brûlement?
*- Un message affiché?
*- Que dit l'Observateur d'événements (Démarrer--->Paramètres--->Panneau de configuration--->Outils d'administration--->Observateur d'événements)?
*- Autre .....

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede zero » 06 Sep 2007, 20:11

nickW,

Effectivement, cette MAJ est bien anodine. :oops:

Bon, tout se passe comme si le PC ne voyait pas le lecteur CD/DVD.

1. Je mets un programme. Déjà, il ne se lance pas automatiquement comme avant. Et en plus, quand je clique sur le raccourci de ce programme sur le bureau, on me demande... d'insérer le CD. Et ça ne marche pas non, plus pour un CD audio.. et je n'ai aucun message d'erreur.

2. Nulle trace d'une quelconque tentative de lire ce programme dans l'observateur d'événements... Comme s'il ne s'était rien passé. :shock:

Et mon gestionnaire me dit que ce périphérique fonctionne correctement...

:?:

Merci de ta réponse...

zero
zero
 
Messages: 10
Inscription: 15 Fév 2007, 10:45

Messagede pierre » 01 Oct 2007, 16:07

Bonjour

Solution Microsoft aux problèmes liés à Windows Update d'XP
http://assiste.forum.free.fr/viewtopic. ... 402#112402

Cordialement
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 28452
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant


Retourner vers Windows (toutes versions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités

cron