nouvelle version

Modérateur: Modérateurs et Modératrices

Messagede minoka » 30 Jan 2007, 15:33

Avez-vous essaye de reparer ou de creer une nouvelle base de donnees des journaux?
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Messagede paulposition » 31 Jan 2007, 10:36

Bonjour Minoka:
Avez-vous essaye de reparer ou de creer une nouvelle base de donnees des journaux?
Non, je ne sais pas faire :oops: ,mais je veux bien apprendre :)

Paul

Edit: J'ai fait un autre essai hier:
-J'ai desinstalle OutPost par Ajout / Suppression de programmes
-J'ai installe la version Multilangues:

Alors: au demarrage du PC memes symptomes qu'avec mes essais precedents ( Fenetre legitime defense avisant que KAV a ete bloque, "Visionneuse de Journaux" ou "Afficher le journal" toujours tres long a se lancer (petit sablier d'attente);

Petite constatation commune a tous mes tests ou je n'ai pas conserve la config.precedente:

Au premier redemarrage apres l'instal. seule l'application Alg.Exe est affichee dans "applications partiellement autorisees", alors que le parefeu de xindows est arrete/desactive dans les services :?:

Je pense que chez moi,cette version 1007 ne peut fonctionner qu'en gardant la cofig.precedente; c'est pas grave, puisque ca fonctionne bien comme ca, :)

Derniere precision: tous ces essais ont ete effectues en faisant une Image de mon DD avec PC Cloneur expert 8, ce qui me permettai de revenir a une instal stable et operationnelle de mon PC apres chaque tentative.

Voila :)

Paul
paulposition
 
Messages: 174
Inscription: 22 Oct 2006, 15:38

Messagede minoka » 31 Jan 2007, 13:00

Bonjour Paul,

Pour reparer ou creer une nouvelle base de donnees des journaux, ouvrir le journal, cliquer Fichier, puis reparer...
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Messagede paulposition » 31 Jan 2007, 16:52

Bonsoir Minoka: bon, ben j'ai effectue la reparation de la base de donnees des journaux, Wait and See, maintenant :)

Paul
paulposition
 
Messages: 174
Inscription: 22 Oct 2006, 15:38

Messagede minoka » 31 Jan 2007, 17:51

Est-ce que le journal s'ouvre normalement?
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Messagede paulposition » 31 Jan 2007, 21:04

Ben non :frown: Voila l'alerte que je recoit (mais je le redit, c'est aleatoire, et surtout quand j'essaie par le bouton "Visionneuse de Journaux")

Image


J'ai en meme temps une fenetre de la legitime defense qui s'affiche: Les tentatives de modification d'outpost sont bloquees.


J'en ai marre, je reviens a la version 1005, mais si on trouve ce qui se passe, je suis preneur :wink:

Paul
paulposition
 
Messages: 174
Inscription: 22 Oct 2006, 15:38

Messagede Jim Rakoto » 31 Jan 2007, 21:28

Salut

Mais euh, tu ne saurais pas réparer Outpost (ou un module) si tu n'as pas désactivé la légitime défense, puisque c'est sa raison d'être : bloquer toute manipulation extérieure sur les fichiers de départ.

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede minoka » 31 Jan 2007, 21:39

Je pense que le fichier op_data.mdb est peut-etre en "read only". Quelles sont les proprietes de ce fichier?
Decocher legitime defense avant et meme fermer OP completement avant de changer les proprietes...
minoka
 
Messages: 201
Inscription: 20 Oct 2004, 18:44

Messagede paulposition » 31 Jan 2007, 21:39

Ca y est, je crois que j'ai compris: en fait si je clique sur la visionneuse de journaux de suite apres avoir utilise un logiciel quelqonque (Filezila, par ex,) j'ai cette erreur, comme si le journal n'avait pas encore pris en memoire l'evenement, et donc la legitime defense assimile cette tentative de visualisation a une attaque :? Ben elle est vraiment sensible, et la gestion du journal un peu lente, si c'est ca :?: En attendant je tourne avec la version 4.0.1005.7229 (590), que je viens de reinstaller, via l'image que j'avais fete avant :D ; je vais attendre pour voir si ces problemes ne touchaient que moi :( , ou si OutPost va sortir une autre version: de plus je n'ai toujours pas compris les problemes provoque chez moi par la version Anglais-Francais , qui semblaient ne plus exister avec la version Multi-langue, seul le probleme Visionneuse de Journaux restant present sur ces deux versions

En tous cas, merci a Minoka, pour avoir suivit mes perigrinations et pour m'avoir aide dans mes recherches, et merci aussi a Jim :)


Paul
paulposition
 
Messages: 174
Inscription: 22 Oct 2006, 15:38

Messagede paulposition » 31 Jan 2007, 21:48

Minoka, Jim, nos posts se sont croises; Ben j'avais fait la reparation du Journal avec prise en compte au redemarrage, tout a bien fonctionne, j'ai ouvert le journal une ou deux fois, sans problemes; Quand j'ai lance un logiciel ( Filezila ) j'ai fait un transfert de fichier, et ensuite apres avoir ferme ce logiciel, j'ai ouvertla visionneuse, et j'ai eu l'alerte que j'ai mise en sreenshot, et la legitime defense me signalait tentative de modif fichiers par Filezila, ce qui amene ma reflection dans mon dernier post

Paul


Edit: Minoka, le fichier op_data.mdb n'est pas en lecture seule, les deux cases Lecture seule et Fichier Cache sont decochees


Paul
paulposition
 
Messages: 174
Inscription: 22 Oct 2006, 15:38

PrécédenteSuivante

Retourner vers OutPost Firewall

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités