Problème avec certains fichier WMV

Modérateur: Modérateurs et Modératrices

Problème avec certains fichier WMV

Messagede Adar » 02 Mar 2006, 23:52

Bonsoir,

Je ne parviens plus à lire des vidéos wmv directement sur certains sites (en réalité le seul site sur lequel j'aimerai voir des vidéos wmv : france5.fr et plus particulièrement les vidéos de l'émission C'est dans l'air) aprés avoir commis une malheureuse bourde. Firefox me prévenait, sur certains cites, par exemple celui de france5.fr, du danger à lire une vidéo en format wmv, lorsque j'en sélectionnais une et me laisser deux options: soit lire la video soit ne pas la lire. Une dernière option dans cette fenêtre permettait également de se souvenir de la décision. Or j'ai, sans faire exprés, à la fois coché la case "souhaite sauvegarder l'information et ne plus demander" tout en cochant la case ne pas visionner la vidéo. Bien entendu cette fenêtre n'apparait plus lorsque je sélectionnes une vidéo sur le site de france5.fr . J'ai cherhcé partout dans firefox, mal probablement, sans parvenir à annuler cette opération.

Auriez-vous une idée et pourriez-vous m'aider? Merci pour vos réponses.

Amicalement,

Adar
Adar
 
Messages: 75
Inscription: 25 Jan 2006, 21:19

Messagede shl » 03 Mar 2006, 13:37

Bonjour,

Dans FF 1.5 : Outils > options > onglet "téléchargements" > bouton "afficher et modifier les actions". Sélectioner wmv > bouton "modifier l'action". Pour l'instant c'est sans doute "les ouvrir avec cette application" > "aucune" qui est sélectionné.
Cocher "Utiliser ce plugin" > WMP Plugin dynamic library.

a + :wink:
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Développeur
 
Messages: 3589
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

Messagede Adar » 03 Mar 2006, 21:56

Bonsoir,

Merci pour ta réponse mais figure que toi que c'était déjà coché. Je n'arrive toujours pas à lire les vidéos sur le site de france5.fr. En réalité Firefox ne m'avertit pas de la dangerosité des fichiers WMV à chaque fois que je visionne une vidéo à ce format. C'était pratiquement uniquement sur le site de France5.fr car la vidéo était en streaming si je me souviens bien et ouvrait une autre page. Voila ce qu'il y a marqué quand je passe sur le lien :

mms://a533.vc5577.e.vm.akaimaisstream.n ... 060302.wmv

En faite il faudrait trouver dans firefox une option qui permette de revenir sur des régles que l'on a édicté en passant par la fenêtre pop-up qui s'affiche pour toutes les actions que Firefox juge dangereuses.
Adar
 
Messages: 75
Inscription: 25 Jan 2006, 21:19

Messagede jpj » 04 Mar 2006, 00:47

Bonsoir,

Je n'ai pas la réponse mais une solution de contournement. En installant Media Player Classic et en configurant Firefox pour qu'il en fasse le lecteur par défaut des WMV, cela fonctionne très bien sur le site de France5 "C'est dans l'air". De plus, MPC permet de se passer de Windows Media Player, ce qui n'est pas un mal.

Le plus simple est l'aller chercher le logiciel Media Player Classic sur le site Gratilog, sinon, c'est sur SourceForge.

A+
Quand tout le reste a échoué, lisez le mode d'emploi.
Mes configs
Avatar de l’utilisateur
jpj
 
Messages: 1338
Inscription: 30 Juil 2005, 21:28
Localisation: France

Messagede Adar » 04 Mar 2006, 20:08

Bonsoir,

Merci jpj, je ne savais pas que l'on pouvait faire de Windows Media PLayer le lecteur par défaut dans Firefox. C'est déjà mon lecteur par défaut dans windows media player.

Je vais essayer d'en faire le lecteur apr défaut également dans Firefox et je te (vous) tins au courant si ca a fonctionné.

Amicalement,

Adar
Adar
 
Messages: 75
Inscription: 25 Jan 2006, 21:19

Messagede Adar » 06 Mar 2006, 23:15

Bonsoir,


Bon ca n'a pas fonctionné directement depuis le site. Je crois aussi que je ne sais pas mettre le lecteur windows media player classic par défaut. Pouvez-vous m'indiquer la amrche à suivre?

Cependant j'ai réussi à contourner le problème : je prend le lien et je le copie/colle dans media player classic et là c'est bon ca fonctionne parfaitement.

Merci pour votre aide.

Adar
Adar
 
Messages: 75
Inscription: 25 Jan 2006, 21:19

Messagede Vindwa » 06 Mar 2006, 23:33

Bonsoir

il y a pour Firefox l'extension Media player connectivity qui peut t'être utile:
http://extensions.geckozone.org/MediaPlayerConnectivity

à+
--chassez le naturel, il revient à vélo (A. Chavée)--
config.
Avatar de l’utilisateur
Vindwa
 
Messages: 437
Inscription: 01 Nov 2005, 13:50
Localisation: Esneux - Belgique

Messagede shl » 07 Mar 2006, 13:12

Bonjour,

Je crois aussi que je ne sais pas mettre le lecteur windows media player classic par défaut. Pouvez-vous m'indiquer la amrche à suivre?

Ouvrir le poste de travail > Outils > options des dossiers > association de fichiers. Chercher l'extension wmv dans la liste (c'est par ordre alphabétique), cliquer sur modifier et indiquer le chemin de l'exécutable Windows Media Player Classique.

a + :wink:
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Développeur
 
Messages: 3589
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

Re: Problème avec certains fichier WMV

Messagede guy » 07 Mar 2006, 15:02

Adar a écrit:Or j'ai, sans faire exprés, à la fois coché la case "souhaite sauvegarder l'information et ne plus demander"
J'ai cherhcé partout dans firefox, mal probablement, sans parvenir à annuler cette opération.


C'est bien là le problème, c'est qu'une fois que tu as coché, il ne semble pas y avoir de possibilité de revenir en arrière.

Le fait de réaffecter l'extention, ne résoud rien car la vidéo est bloquée avant son lancement.

J'ai beau chercher pour réparer cette anomalie, je ne vois pas de solution.
Cependant, même les condamnés à morts ont souvent une deuxième chance pour la grace,
mais il est très difficile de faire appel dans ce cas !
Win XP, Firefox, Thunderbird, sygate, Tele2 ADSL, Avast, spywareblaster

au lieu de donner un poisson, apprendre à pêcher ...
guy
 
Messages: 70
Inscription: 26 Déc 2004, 08:36
Localisation: cournon d'auvergne

Messagede shl » 07 Mar 2006, 15:26

Re,

Je crois que j'ai trouvé : dans la barre d'adresse de firefox, taper about:config. Chercher les deux paramètres ci-dessous (nom exact, attention aux noms qui ressemblent) et vérifier qu'ils sont sur "true" :

network.protocol-handler.external.mms
network.protocol-handler.warn-external.mms


Pour changer la valeur (true ou false) : clic droit sur le paramètre et choisir "inverser". Si la valeur est "False" elle deviendra "True" et inversement.

à suivre... :wink:
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Développeur
 
Messages: 3589
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

Suivante

Retourner vers Firefox (Open Source)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités