Plus d'accès à aucun site, bien que connecté (résolu)

Modérateur: Modérateurs et Modératrices

Plus d'accès à aucun site, bien que connecté (résolu)

Messagede Maribou » 03 Déc 2013, 02:32

Windows 7 édition familial Premium 64 bits
Service Pack 1
Firefox 25.0.1
Thunderbird 17.0.8

Antivirus: [color=#BF0000]plus aucun

Comodo Firewall
CCleaner 4.07.4369
AdwCleaner
Ashampoo WinOptimizer 8.13
Auslogics BoostSpeed 5.0.6.245
Comodo SystemCleaner 3.0.172
Tweaking-Windows Repair (all in one)

Bonsoir!

Je dois commencer par vous demander de m’excuser, car je vais devoir être un peu long : en effet, pour pouvoir en arriver à vous exposer mon problème actuel, il faut d’abord que je vous explique ce qui l’a précédé. Il y a quelques jours, donc, je me suis aperçu que je ne pouvais plus lancer mes applications : le petit rond bleu d’attente d’ouverture tournait indéfiniment sans que l’application ne s’ouvre, et souvent, pas moyen d’arrêter le processus sans redémarrer le PC. De plus, certaines applications, qui, normalement, s’ouvrent au démarrage, ne s’ouvraient plus, ou du moins pas à tous les coups.

En mode sans échec, cependant, toutes les applications s’ouvraient normalement.

J’ai lancé un « scan minutieux » avec Avast Internet Security (version d’essai) : aucune menace détectée. J’ai voulu alors lancer un scan en ligne avec ESET (comme je le fais de temps à autre), mais ça n’a pas marché… et pour cause : j’ai découvert que si j’avais toujours accès à la page d’accueil de Firefox, il était impossible d’aller plus loin et d’accéder à quelque site que ce soit. Encore une fois, le petit rond d’attente de connexion tournait indéfiniment, sans qu’aucune page ne s’ouvre.

Comme j’avais téléchargé la version de démonstration d’Avast Internet Security deux jours auparavant, j’ai supposé que le problème pouvait venir de là. J’ai donc fait une restauration du système, qui n’a rien donné. J’ai appliqué diverses solutions trouvées sur les forums grâce à un deuxième PC, toujours sans résultat. Finalement, j’ai désinstallé Avast Internet Security et j’ai pu à nouveau ouvrir presque toutes mes applications ; mais sur internet, je ne peux toujours pas avoir autre chose que la page d’accueil de Firefox (laquelle montre au moins que je suis connecté!) Quant à la fonction « Résoudre les problèmes » (diagnostics réseau de Windows), elle continue de m’assurer elle aussi que que je suis connecté à internet et que tout va bien! (à propos, je suis connecté par câble, et le branchement sur un autre PC montre qu’il est en bon état).

Même problème avec Internet Explorer. J’ai réinitialisé Firefox, mais le problème subsiste (même en mode sans échec). Une désactivation momentanée du parefeu n’a rien donné non plus.

Impossible, bien sûr, d’installer un nouvel antivirus: le processus démarre, mais s’arrête très vite et on ne peut plus fermer le programme sans fermer le PC lui-même.

L’utilisation de Tweaking-Windows Repair n’a rien donné de bon ; j’ai retrouvé mon problème initial d’ouverture des applications, et il a fallu que je refasse une nouvelle restauration du système.

Problème de TCP/IP ? Infection ? D’avance, merci pour vos conseils !

Maribou

PS : Parmi les solutions proposées sur les forums, j’ai appliqué entre autres :
• sfc /scannow (des problèmes ont été corrigés, mais cela n’a rien changé à la situation)
• exe_fix_w7.reg: aucun résultat
• seven_exe.reg et seven_lnk.reg: aucun résultat

[/color]
Maribou
Maribou
 
Messages: 54
Inscription: 22 Aoû 2008, 01:45
Localisation: Lac des 4 Cantons

Re: Plus d'accès à aucun site, bien que connecté

Messagede pierre » 03 Déc 2013, 09:10

Bonjour Maribou,

Nous allons chercher au plus simple :
Il est probable que les installations / désinstallations successives d'application de sécurité (antivirus / pare-feu) aient installé un proxy qui n'a pas été désinstallé.

Démarrer > Panneau de configuration > Sélectionner, en haut à droite, "Afficher par petites icônes" > Options Internet > Onglet " Connexion " > Bouton " Paramètres Réseau " :
Cocher la case Détecter automatiquement les paramètres de connexion
Décocher la case Utiliser un script de connexion automatique
Décocher la case Utiliser un serveur Proxy...
Ok
Ok

Cordialement
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27534
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Re: Plus d'accès à aucun site, bien que connecté

Messagede Maribou » 03 Déc 2013, 15:35

Merci, Pierre, de cette réponse.

Tout était correctement coché ou décoché (selon les cas), je n'ai rien eu à toucher.

L'affaire doit donc être un peu plus compliquée. Pourtant, je sens que ce doit être quelque chose de simple, que je ne vois simplement pas.

Que me conseilles-tu, à présent?

Maribou
Maribou
Maribou
 
Messages: 54
Inscription: 22 Aoû 2008, 01:45
Localisation: Lac des 4 Cantons

Re: Plus d'accès à aucun site, bien que connecté

Messagede pierre » 03 Déc 2013, 18:19

Re,

Lorsque vous dites accéder à la page d'accueil de Firefox, c'est bien la page du site Internet de Firefox : https://www.mozilla.org/fr/firefox/new/ (vous arrivez bien à sortir) ou c'est juste une page locale ?

Vous êtes en connexion Wifi ou Câble Ethernet ?

On tente de suspecter le DNS local (le fichier hosts).
Pour le restaurer dans ses valeurs d'origine, le plus simple est d'utiliser un outil qui fait cela. Il en existe plusieurs. Utilisons
RogueKiller

Désactivez tous les modules additionnels dans firefox (Outils > Modules complémentaires > Désactivez les extensions et les plugins puis réactivez-les un par un).

On tente aussi une réinitialisation de Firefox (bien que vous l'ayez déjà faite)
Comment réinitialiser Firefox ?

A suivre
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27534
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Re: Plus d'accès à aucun site, bien que connecté

Messagede Maribou » 04 Déc 2013, 00:28

Merci, Pierre, de ces nouveaux conseils. Voici les réponses à vos questions ainsi que les résultats des opérations recommandées :

1) La page qui apparaît sur mon PC est celle-ci :
Image
Ce n’est donc pas exactement celle que l’on obtient en cliquant sur le lien https://www.mozilla.org/fr/firefox/new/, mais il s’agit quand même, vraisemblablement, d’une page de démarrage de Firefox. Je ne peux pas en sortir. Si, par exemple, je clique sur « Débuter avec Firefox », ou si je tape un URL dans la barre d’adresses, j’obtiens ceci :
Image Et le petit rond d’attente de connexion tourne indéfiniment sans qu’aucune page ne s’ouvre.

2) J’utilise un câble Ethernet, en bon état. Aucun problème en y connectant un autre PC.

3) RogueKiller : préscan OK. Le scan lui-même, par contre, s’arrête systématiquement au tiers de la recherche, comme on peut le voir sur la capture d'écran ci-dessous. J’ai recommencé l’opération à deux reprises, après avoir redémarré le PC (toujours en mode normal), mais à chaque fois le processus se bloque au même point, c’est-à-dire sur la recherche de config DNS (je l’ai laissé tourner pendant plus d’une heure, à mon retour rien n’avait bougé). La seule détection semble être ce proxy. Tous les autres onglets sont vides.
Image

4) Désactivation des modules additionnels de Firefox :
  • Extensions : comme j’avais réinitialisé Firefox, je n’en ai plus aucune.
  • Plugins : Aucune amélioration après les avoir tous désactivés. Pas mieux en les réactivant un à un.

5) 2ème réinitialisation de Firefox : aucune amélioration.

À très bientôt j'espère!
Maribou
Maribou
 
Messages: 54
Inscription: 22 Aoû 2008, 01:45
Localisation: Lac des 4 Cantons

Re: Plus d'accès à aucun site, bien que connecté

Messagede pierre » 04 Déc 2013, 01:00

Re,

Firefox > Outils > Options > Avancé > Onglet Réseau > Bouton " Paramètres " du paragraphe " Connexion " > Sélectionner " Pas de Proxy " (ou " Utiliser les paramètres Proxy du système ").

A suivre
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27534
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Re: Plus d'accès à aucun site, bien que connecté

Messagede Maribou » 04 Déc 2013, 01:33

Fait. Pas d'amélioration...
Maribou
Maribou
 
Messages: 54
Inscription: 22 Aoû 2008, 01:45
Localisation: Lac des 4 Cantons

Re: Plus d'accès à aucun site, bien que connecté

Messagede pierre » 04 Déc 2013, 09:20

Re,

RogueKiller > Scan > Onglet Proxy > Click sur le bouton Proxy RAZ

A suivre
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27534
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Re: Plus d'accès à aucun site, bien que connecté

Messagede shl » 04 Déc 2013, 09:53

Bonjour,

Avant que j'oublie, au cas où : Avast propose un outil de désinstallation de ses produits http://www.avast.com/fr-ca/uninstall-utility
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Modérateur
 
Messages: 3630
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

Re: Plus d'accès à aucun site, bien que connecté

Messagede pierre » 04 Déc 2013, 12:48

Bonjour SHL,

Je pense que c'est un problème de proxy mais tu as raison de proposer cette désinstallation complète d'Avast. Toutefois, il falloir que Maribou explique ça :

Comme j’avais téléchargé la version de démonstration d’Avast Internet Security deux jours auparavant, j’ai supposé que le problème pouvait venir de là. J’ai donc fait une restauration du système, qui n’a rien donné. J’ai appliqué diverses solutions trouvées sur les forums grâce à un deuxième PC, toujours sans résultat. Finalement, j’ai désinstallé Avast Internet Security et j’ai pu à nouveau ouvrir presque toutes mes applications ; mais sur internet, je ne peux toujours pas avoir autre chose que la page d’accueil de Firefox


Car, si une restauration a été faite à une date antérieure à l'installation d'Avast, il n'y a plus d'Avast installé. Alors... comment Maribou a pu faire une désinstallation d'Avast qui, normalement, n'est plus du tout installé ? Il y a eu une seconde installation entretemps ?

Avant d'utiliser l'outil d'Avast, faire RogueKiller > Scan > Onglet Proxy > Click sur le bouton Proxy RAZ.

@shl
Il y a cette récap des désinstalleurs complets à
Comment désinstaller complètement un antivirus ou un pare-feu ?

A suivre
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27534
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Suivante

Retourner vers Internet (tous navigateurs - navigation) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités