dispariton des images sur les sites internet

Modérateur: Modérateurs et Modératrices

dispariton des images sur les sites internet

Messagede gwena2b » 24 Sep 2007, 09:14

Bonjour à tous,

J'ai un petit problème qui je suis sur sera vite réglé par tous les pro (dont bien sur je ne fais pas parti) de ce forum.
En résumé, lorsque je suis suis sur un site internet (n'importe lequel) les différentes images n'apparaissent pas, j'ai à la place "ext".
J'ai pourtant rien fait de spécial dans le paramétrage.
Je suis sur firefox et jai désactivé noscript et adblock pour voir si cela arrangait la chose mais pas du tout.
J'ai voulu essayer aussi avec internet explorer et ca le fait aussi.
J'ai vidé les fichiers temporaires, les cookies.
Si vous avez des réponses.
Merci pour votre aide.
gwena2b
 
Messages: 15
Inscription: 01 Jan 2006, 18:54

Messagede césar » 24 Sep 2007, 17:45

Bonjour,

Quel est ton firewall ?
Outpost ?
césar
 
Messages: 2467
Inscription: 21 Déc 2003, 18:54

Messagede gwena2b » 25 Sep 2007, 09:57

Oui j'ai outpost pro version 4.
gwena2b
 
Messages: 15
Inscription: 01 Jan 2006, 18:54

Messagede Jim Rakoto » 25 Sep 2007, 15:04

Salut

Pourrais-tu faire un essai en désactivant le plugin Publicité > clic droit > propriétés > décocher les deux lignes

Vider également le cache de Firefox > Outils > effacer mes traces > cocher uniquement cache

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede gwena2b » 25 Sep 2007, 20:12

salut jim

effectivement le problème vient de outpost et plus particulièrement du plugin filtrage contenu actif, j'ai arrêté le service et les images réapparaissent.
j'ai donc fait un mauvais parametrage de ce plugin.
En fait au niveau du panneau page web, jai tt bloquer sauf les cookies (géré par firefox) et les scripts, et au niveau de la messagerie j'ai tout bloqué.
Si vous avez des suggestions sur le parametrage, sinon je supprime définitivement ce plugin.
merci d'avance
gwena2b
 
Messages: 15
Inscription: 01 Jan 2006, 18:54

Messagede Jim Rakoto » 26 Sep 2007, 07:27

Salut

Non, pas besoin supprimer, le décocher tout simplement.

ET utiliser Noscript et AdblockPLus + Cookiesafe dans Firefox, le résultat sera pratiquement le même. (pas tout à fait mais plus simple à utiliser puisque contrairement à IE, Outpost n'est pas intégré dans Firefox

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede gwena2b » 26 Sep 2007, 09:00

Salut jim

ok je vais faire comme tu dis.
merci encore.
gwena2b
 
Messages: 15
Inscription: 01 Jan 2006, 18:54


Retourner vers Internet (tous navigateurs - navigation) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron