Page 1 sur 4

nouvelle version

MessagePosté: 25 Jan 2007, 13:00
de alph@

MessagePosté: 25 Jan 2007, 15:11
de Jim Rakoto
Salut

Release date: January 25, 2007
Version: 4.0 (1007.591.145)
Size, MB: 14,4


le poids du fichier 14.4 MB correspond à la version qui comprend 5 langues
Voir ce lien : http://www.agnitum.com/products/outpost/download.php

Sinon, la version française/anglais pèse 13.1 MB (13.438 Ko)
http://www.agnitum.com/download/OutpostProInstallFr.exe

A+

MessagePosté: 25 Jan 2007, 16:14
de minoka
Bonjour,

Avez-vous trouve des infos sur cette nouvelle version ? Moi pas ... encore (:

La precedente (1005) m'avait cause des pbs avec le Security Center de Windows, avec le controle des composants et ne lancait plus d'alertes avec auto-protection cochee et autres pbs.

MessagePosté: 25 Jan 2007, 16:37
de Jim Rakoto
Salut

Ben non, Alph@ a été tellement vite pour signaler la version que Agnitum n'a pas encore eu le temps de signaler ce qui avait changé.
http://www.agnitum.com/products/outpost/history.php

Ils ont corrigé les bugs que tu avais trouvés :D

A+

MessagePosté: 25 Jan 2007, 17:10
de minoka
J'ai quand meme installe 1007 par dessus ma "vieille" 584 et, en effet, tous mes problemes sont partis !

Je retourne chez Agnitum pour voir ce qu'ils en disent.

Merci.

Update: je ne trouve toujours rien sur 1007 (:

MessagePosté: 25 Jan 2007, 18:46
de alph@
'Ben non, Alph@ a été tellement vite pour signaler la version......,salut jim,oui les plaisirs de la 'syndication vraiment simple' :)

MessagePosté: 26 Jan 2007, 09:44
de paulposition
Bonjour tous :D Faudra t il desinstaller la version precedente, et reinstaller, ou pourr t on faire comme Minoka, une instal. par dessus?

Paul

MessagePosté: 26 Jan 2007, 13:48
de Jim Rakoto
Salut

Ben cette fois pour tester, j'ai lancé la nouvelle version qui désinstalle, en copiant la configuration, la version précédente. Pas de problème.

Toujours en 3 temps :
- désinstallation de la version précédente par la nouvelle version
- redémarrage PC > installation nouvelle version avec possibilité ou non de récupérer configuration précédente (perso, je ne récupère pas)
- redémarrage PC pour finaliser nouvelle installation


Agnitum a signalé les modifications

Outpost Firewall Pro 4.0 (build 1007/591.145)
Release date: January 25, 2007

The following issues are fixed (only significant ones are listed):
o Outpost Firewall self-protection could be bypassed (read the full story)
o Outpost Firewall did not registered in Windows Security Center
o Self-protection did not work in some cases
o Outpost Firewall could freeze on x64 platform



Ils ont donc corrigé les bugs que Minoka (mais pas seulement elle) signalait :D

A+

MessagePosté: 26 Jan 2007, 13:56
de paulposition
Merci Jim; bon ben je fait comme toi, :) C'est partit

Paul

MessagePosté: 26 Jan 2007, 15:28
de paulposition
paulposition a écrit:Merci Jim; bon ben je fait comme toi, :) C'est partit
Paul



:cry: Et c'est mal arrive :?
Au demarrage PC, OutPost et Kav semblent etre en conflit: Icones OutPost et Kaspersky longues a apparaitre dans la barre des taches, sauf si KAV demarre le premier (apparement :speechless: ) Apparition de l'alerte d'Outpost Legitime defense, signalant une tentative de modification des fichiers par KAV; cette alerte n'apparissait plus dans la version 4.0.1005.7229 (590)

Le journal des evenements est TRES long a apparaitre, quand on le sollicite, avec parfois le message d'erreur "configuration non trouvee"
Le bouton mises a jour est long a activer la fenetre de recherche des mises a jour

:arrow: Je suis repasse a la version 1005, qui fonctionne bien chez moi :wink:

D'autres utilisateurs ont ils constate ces problemes?

Ma config: XP Pro SP2, Routeur LinkSys, relie en Ethernet, PC monopost, le WiFi du routeur servant a partager ma connection avec un portable, les 2 PC ne sont pas en reseau
KAV 6.0.1.114 et bien sur OutPost :)

Paul

Precision: j'ai essaye la methode de Jim, puis la desinstal.totale par Ajout/Suppression de programmes, ----> memes resultats