Page 4 sur 4

MessagePosté: 29 Déc 2006, 17:55
de houyez
Re,
Ce plug-in était arrêté. Je l'ai redémarré en saisissant le site dans les exclusions. Aucun changement.
A+

outpost vs firefox

MessagePosté: 09 Jan 2007, 22:45
de ventilast
Bonsoir à vous tous,
peut etre un element de réponse aux problemes de connexion avec "commentcamarche"
j' avais eu dans un passé recent le meme problme résolu par le site agnitum sous la forme suivante (que je vous livre en anglais) :

The problem may be related to GZIP encoding. Some browsers are capable
of requesting data from a web server to be returned "compressed". They
do so by including an HTTP field of the following form in the request:
"Accept-Encoding: gzip". The pages returned are not plain text but are
in a specially encoded compressed format. Outpost does not support
decrypting of compressed pages on the fly, so it disables compression
by stripping any "Accept-Encoding: gzip" field from each browser's
request.
To enable page compression run Regedit from the command line and set
the "Enablegzipencoding" key value in
HKEY_LOCAL_MACHINE\SOFTWARE\Agnitum\Outpost Firewall to 1.


best regards,

C'est peut etre un element de réponse, mais ça ne résout rien, j'ai modifié ma base de registre et il semblerait que ce qui marchait avec la derniere version outpost ne soit plus satisfaisant aujourd'hui.
Je vous souhaite quand meme une trè très bonne année

MessagePosté: 10 Jan 2007, 11:40
de houyez
Bonjour ventilast,
et bonne année également !
J'ai modifié le registre suivant les indications que tu as données et bingo ! le site s'est affiché !
Donc la modif est à faire également sur la version 4 d'Outpost car elle est efficace là aussi.
Curieusement, Agnitum ne m'a toujours pas répondu. Je vais leur passer l'information.
Merci de ton aide décisive.
Cordialement,
Sulpice

MessagePosté: 11 Jan 2007, 10:35
de poivron
Bonjour,
Super, je galérais comme beaucoup...
Cette modification du registre permet enfin d'ouvrir CCM avec OutPost !
Merci ventilast !
Une remarque évidente : cela fonctionne aussi avec SeaMonkey.
A+

MessagePosté: 11 Jan 2007, 11:09
de Jim Rakoto
Salut


Merci pour l'info :D

A+

MessagePosté: 11 Jan 2007, 12:39
de poivron
Re

ventilast récidiviste ! :wink:

notre problème était déjà résolu et faisait partie d'un post de ventilast :

http://assiste.forum.free.fr/viewtopic. ... n&start=15

comme quoi , il faut je prenne des cours pour me servir de l'outil "Chercher" d'Assiste :oops:

bonne année quand même, et encore merci.

MessagePosté: 11 Jan 2007, 18:07
de Jim Rakoto
Salut

Minoka me rappelle "que la modification proposee par Agnitum ne permet plus aux plugins de filtrer correctement les pages qui contiennent ce code dans leurs "headers"!"

Voilà, voilà

Voir peut-être avec la nouvelle version de OP > cf. post

A+

C'est maintenant tout ok pour le site "comment ca march

MessagePosté: 04 Fév 2007, 16:37
de Manitoo
:D La nouvelle version Outpost 4.0.1007 a corrigé le problème. Plus besoin d'aller changer la règle dans le registre. Outpost vous demandera peut être si vous acceptez le script si vous avez réglé Outpost, auquel cas il suffira d'accepter et le tour est joué. Merci à Agnitum pour cette correction.