suite nettoyage probleme command.com

Modérateur: Modérateurs et Modératrices

suite nettoyage probleme command.com

Messagede kamilane » 14 04 2009

Bonjour, soit un PC XP Pro infecté. Spybot a détecté plus de 400 malicieux et, après avoir cliqué sur Corriger, il m'a dit qu'il fallait relancer l'ordinateur pour finaliser. Ce que j'ai fait mais ensuite, au démarrage, j'arrivais bien sur le bureau mais une fenêtre m'informait que c:\Windows\System32\command.com paramètre incorrect.
J'ai pu avoir accès au Gestionnaire de tâche et redémarrer en mode sans échec. J'ai retiré du Démarrage tout ce qui ne me semblait pas utile, mais rebelote au redémarrage. J'ai retenté quelques fois sans succès. J'ai alors tenté une réparation de XP, mais, lors de l'installation des périphériques, à 34min avant la fin, la même fenêtre command.com s'ouvre et impossible d'aller plus loin. J'ai branché le DD sur un autre, vérifié dans sa base de registre mais point de command.com, par contre, comme lu sur un aforum anglais, j'ai supprimé les entrées dans HKLM\Microsoft\Windows\CurrentVersion\Runonce.
Mais cela ne change rien.
Quelle solution puis-je tenter sachant que j'aimerais éviter le reformatage et que je peux donc brancher le DD sur un autre PC en slave ?
Merci d'avance
kamilane
 
Messages: 3
Inscription: 14 04 2009

Messagede nickW » 14 04 2009

Bonsoir,

Tu as posé la même question sur le forum de Spybot-S&D:
http://forums.spybot.info/showthread.php?t=47750

... et Yodama t'a répondu:

  • boot the computer normally
  • when the first error messages about the command.com appear open the taskmanager with ctrl+alt+del and then choosing the taskmanager
  • terminate the explorer.exe
  • then choose file - new task
  • enter the path to Spybot S&D (default: c:\Program Files\Spybot - Search & Destroy\SpybotSD.exe) to start Spybot S&D
  • switch to advanced mode
  • navigate to tools - system startup
  • click the export button and save the startup report file to a location you can easily find later
  • remove all Spybotdelete entries from the startup list
  • within Spybot S&D (Processlist) terminate the remaining instances of command.com and cmd.exe (ntvdm.exe) and close the error message windows if they are still present ( you can mark multiple entries while holding the shift and/or ctrl key and terminate them together)
  • from the Taskmanager choose File - new task and enter explorer to restart the explorer
  • attach the startup report file you saved ealier to your next post


Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 05 2004
Localisation: Dordogne/Île de France

après réparation

Messagede kamilane » 15 04 2009

Bonjour, je ne suis pas encore allée voir la réponse sur le forum de Spybot mais comme mentionné, j'ai voulu faire une réparation de l'OS, donc je ne peux plus faire la manipulation proposée.
La réparation était bloquée par cette foutue fenêtre qui réapparaissait. Alors j'ai tenté quelque chose, j'ai cliqué sur Echap je ne sais combien de fois (peut-être 50) jusqu'à ce qu'enfin Spybot continue sa procédure et ensuite j'ai pu terminer la répation. Je vais aller le signaler sur l'autre forum.
Ce qui est dommage, c'est que j'ai tenté la réparation avant de tomber sur le forum où quelqu'un disait qu'il avait fait cette manip Echap. Car maintenant je suis confrontée à d'autres problèmes qui n'ont plus rien à voir avec Spybot ...
Merci en tous cas.
kamilane
 
Messages: 3
Inscription: 14 04 2009

Messagede nickW » 15 04 2009

Bonjour,

La solution de la touche Echap a été signalée dans le sujet vers lequel Tom.K t'a dirigée :

The solution I looked the like of best (i.e. easy to try) was from Ricky6970, namely "hit Escape a gazillion times". Well, I tried that and after about 30 hits, amazingly, the Spybot window that you see after rebooting came up. I allowed the scan to complete and then chose the option to reverse recent changes. One of the entries that was restored was Zango. After that, the computer booted perfectly time after time.

http://forums.spybot.info/showpost.php? ... stcount=19


Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 05 2004
Localisation: Dordogne/Île de France

gazillon

Messagede kamilane » 15 04 2009

Oui, je l'avais déjà lue ... mais après la tentative de réparation ...
kamilane
 
Messages: 3
Inscription: 14 04 2009


Retourner vers Spybot S&D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité