Tea Timer

Modérateur: Modérateurs et Modératrices

Tea Timer

Messagede Joel62 » 31 Aoû 2008, 14:11

Bonjour
Depuis quelques temps, quand j'arrête mon ordinateur, une fenêtre s'ouvre m'indiquant que Téa Timer est en train d'arrêter, puis elle mindique que ce programme ne répond plus.
Je n'ai plus l'icône en bas à gauche, m'indiquant que Téa Timer fonctionne, mais quand je vais dans résident de Spybot la case est cochée et il est indiqué actif.
Je suis sur xp familial pack 2
j'ai spybot 15220

MERCI
Joel62
 
Messages: 129
Inscription: 23 Nov 2006, 09:34

Messagede nickW » 31 Aoû 2008, 22:02

Bonsoir,

La version actuelle de Spybot-S&D est: 1.6.0.30

Quelle est la version du fichier TeaTimer.exe présent sur ton PC?
Note: clic droit sur le fichier, choisir Propriétés, Onglet Version.

Il se trouve dans le dossier d'installation de Spybot-S&D qui est par défaut:
SystemDrive\Program Files\Spybot - Search & Destroy\
[SystemDrive représente la partition sur laquelle est installé le système, généralement C:]


Si ta version de Spybot-S&D est 1.5.2.20, et si tu as installé la dernière mise à jour de TeaTimer, il y a peut-être des incompatibilités.


A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede Joel62 » 30 Sep 2008, 13:39

Bonjour NICKW
Désolé pour ce manque de réactivité, mais une raison importante m'a tenu loin de l'ordinateur (Des vacances)
Alors dans Program Files\Spybot - Search & Destroy le dossier Teatimer que j'ai trouvé est compressé dans "updates" il ne se trouve pas ailleurs et la version est 1.6.1, alors que ma version de Spybot est celle que j'ai donnée plus haut.
A ton avis ne serait il pas plus simple de supprimer ma version et de télécharger la nouvelle ?
Merci (j'espére que pour la réponse, que tu ne vas pas partir en vacances à ton tour.)
Joel62
 
Messages: 129
Inscription: 23 Nov 2006, 09:34

Messagede nickW » 30 Sep 2008, 22:28

Bonsoir,

Je pense en effet que tu devrais:
*- télécharger la version 1.6 de Spybot-S&D
Voir: http://www.safer-networking.org/fr/download/index.html
*- désinstaller toutes les anciennes versions
Voir: http://www.safer-networking.org/fr/faq/56.html
*- installer la nouvelle version.


Note:
Les mises à jour ne seront bientôt plus fournies pour les anciennes versions.
Voir: http://www.safer-networking.org/fr/news/2008-09-22.html

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede Joel62 » 01 Oct 2008, 10:16

Bonjour
Merci, pour les liens, je vais suivre ton conseil.
Dés que la nouvelle version est installée, et que tout fonctionne, je donne des nouvelles.
Merci a+
Joel62
 
Messages: 129
Inscription: 23 Nov 2006, 09:34

Messagede Joel62 » 06 Oct 2008, 16:37

Bonsoir
Voilà c'est fait spybot est réinstallé, tout fonctionne normalement, pouvu que cela dure...
J'ai une autre question sur c cleaner, je ne sais pas si c'est le bon endroit, tant pis je me jette à l'eau, si jamais c'est pas bon pas de problême tu peux mettre le message à la poubelle.
Alors quand avec c cleaner je fais réparer les erreurs, il me donne une liste impresionnante, peut on appliquer les réparations sans crainte d'un mauvais fonctionnement ultérieur.
Merci
Joel62
 
Messages: 129
Inscription: 23 Nov 2006, 09:34

Messagede nickW » 06 Oct 2008, 18:07

Bonsoir,

Je te déconseille d'utiliser la fonction de nettoyage de Registre de CCleaner (ou de tout autre logiciel équivalent) sans savoir exactement ce que tu fais.

Plusieurs clés signalées comme erronées sont parfaitement correctes.

Tu voudrais faire le ménage et gagner ainsi un micro-milliardième de poussière de seconde, et tu vas créer des problèmes qui seront peut-être bien difficiles à corriger.

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede Joel62 » 06 Oct 2008, 18:57

Bonsoir
Merci pour ce conseil que je vais comme d'habitude, suivre à la lettre, te faisant pleinement confiance.

Merci encore et bonne soirée.
Joel62
 
Messages: 129
Inscription: 23 Nov 2006, 09:34

Messagede Joel62 » 12 Oct 2008, 13:30

bonjour
C'est encore moi
Aprés la nouvelle installation de spybot, celui ci à fonctionné deux ou trois fois correctement puis de nouveau il a bloqué je l'ai donc désinstallé une seconde fois. quand je dis bloquer en fait l'ordinateur " tourne sans arrêt mais n'avance pas dans la tache demandée"
Quand j'ai effectué la désinstallation je me suis apperçu:
- que l'ordinateur était également trés long pour m'afficher les pages de program file ,ou ajouter et supp des programmes ,etc
- Ainsi que le programme arcsoft suite qui ne fonctionnait plus. J'ai également voulu le supprimer mais là problême il est bien parti de la liste des programmes, mais se trouve toujours dans programme file quand je veux le supprimer j'ai un message qui dit ceci
"impossible de supprimer homepage.xml (contrôle de redondance cyclique).
Avant d'avoir c'est problêmes avec spybot, j'avais déjà lors de la fermeture de l'ordinateur eu un message m'indiquant qu'il y avait un probl^me de dll avec arcsoft.
Sinon pour le reste il fonctionne normalement, c'est à dire que je vais dans ma messagerie ou sur le net sans probême.
J'espére ne pas avoir été trop brouillon
Merci d'avance
Joel62
 
Messages: 129
Inscription: 23 Nov 2006, 09:34

Messagede Joel62 » 15 Oct 2008, 14:54

Bonjour
Y a t'il un pilote dans l'avion ?
Comme je n'ai pas de réponse, je me pose des questions,
sujet mal placé
Vous êtes débordé de travail
Problême insoluble?
A bientôt
Joel62
 
Messages: 129
Inscription: 23 Nov 2006, 09:34

Suivante

Retourner vers Spybot S&D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités