[OK] Suite Mise à jour 1.6.0

Modérateur: Modérateurs et Modératrices

[OK] Suite Mise à jour 1.6.0

Messagede Badcantal » 30 Aoû 2008, 10:42

Bonjour,

Rentrant de vacances je viens de faire une mise à jour du logiciel et il m'a demandé d'installer la V1.6.0 ce que j'ai fait.
En faisant un tour sur ajout/suppression de programme dans le panneau de configuration j'ai maintenant 2 lignes de Spybot:

1. Spybot - Search & Destroy - 1.5.2.20 Taille 65.20 MO Dernière utilisation 30/8/2008.

2. Spybot - Search & Destroy Taille 50.41 MO Dernière utilisation 15/03/2008 mais c'est sur celle là lorsque je fais information du support technique qu'apparait la version 1.6.0

La ligne 1 est la dernière utilisée alors que c'est la 2 qui m'indique la dernière version 1.6.0 ? Est ce un problème ? Dois je laisser les 2 ou en supprimer une des 2 et laquelle ?

Dernière question: mes raccourcis indiquent que je fais appel à SpybotSD.exe, fichier que je n'ai pas et pourtant ca marche ?

Merci pour votre aide et conseils.

Cordialement,

Patrick
Dernière édition par Badcantal le 30 Aoû 2008, 20:57, édité 1 fois.
Badcantal
 
Messages: 120
Inscription: 13 Sep 2006, 19:41

Messagede nickW » 30 Aoû 2008, 14:55

Bonjour,

As-tu fait redémarrer ton PC?

Si les deux lignes sont toujours présentes dans Ajout/Suppression de programmes, il faudrait
*- télécharger la version 1.6 depuis: http://www.safer-networking.org/fr/download/index.html
*- dans Spybot-S&D, retirer la Vaccination et désactiver les deux éléments de Résident (SDHelper et TeaTimer). Arrêter TeaTimer s'il est encore actif.
*- désinstaller les deux versions visibles dans Ajout/Suppression de programmes.
*- faire redémarrer le PC
*- installer la version 1.6

Ainsi, tu n'auras plus qu'une seule version.

Quant à SpybotSD.exe, il est forcément sur ton PC car c'est le module principal de Spybot-S&D.
Il est dans le dossier d'installation de Spybot-S&D, qui est par défaut:
SystemDrive\Program Files\Spybot - Search & Destroy\
[SystemDrive représente la partition sur laquelle est installé le système, généralement C:]

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede Badcantal » 30 Aoû 2008, 20:56

Bonsoir,

J'ai suivi la procédure et c'est OK maintenant.
Merci.

A+
Patrick
Badcantal
 
Messages: 120
Inscription: 13 Sep 2006, 19:41


Retourner vers Spybot S&D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités