OK MAJ Impossible socket error 11001

Modérateur: Modérateurs et Modératrices

OK MAJ Impossible socket error 11001

Messagede ibsen » 11 Jan 2007, 23:20

Bonjour,
Impossible de faire la MAJ. Message d'erreur. J'ai désinstallé et réinstallé. A l'installation, impossible de downloader les MAJ.
Le logiciel installé "refuse" de scanner, il demande les MAJ au préalable. Je ne sais plus que faire. Merci pour votre aide.
ibsen
Avatar de l’utilisateur
ibsen
 
Messages: 10
Inscription: 02 Mar 2005, 18:44
Localisation: France

Messagede nickW » 12 Jan 2007, 01:10

Bonsoir,

Spybot-S&D doit être autorisé dans ton pare-feu.

Si tu utilises un proxy, il faut le paramétrer (dans Réglages---->Réglages---->Mise à jour Web).

Sinon tu peux télécharger les mises à jour ( Detection updates 2007-01-05), puis les installer manuellement.
Page: http://www.safer-networking.org/fr/download/index.html
Lien direct: http://www.spybotupdates.com/updates/fi ... cludes.exe

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

MAJ Spybot

Messagede ibsen » 12 Jan 2007, 12:57

Bonjour,
Mon pare feu Tiny autorise Spybot depuis toujours. Je n'utilise pas de Proxy. Je n'ai pas la possibilité de choisir de site puisque c'est au niveau "Rechercher les mises à jour" que je me "fais jeter". De surcroît, impossible d'accéder aux 2 sites que tu mentionnes aussi bien IE, Firefox qu'Opéra se bloquent et invariablement m'indiquent que le site ne peut être rouvé ! Coriace ce problème. Si tu as d'autres idées. merci d'avance
ibsen
Avatar de l’utilisateur
ibsen
 
Messages: 10
Inscription: 02 Mar 2005, 18:44
Localisation: France

Messagede nickW » 12 Jan 2007, 23:46

Bonsoir,

As-tu vérifié le contenu de ton fichier hosts?
Dans l'Explorateur, aller jusqu'au dossier
XP-> C:\WINDOWS\system32\drivers\etc
95/98/Me-> c:\windows
NT/2000-> c:\winnt\system32\drivers\etc

Faire un clic droit sur le fichier hosts (sans extension) et choisir Propriétés.
Si nécessaire, décocher les cases devant les Attributs: Lecture seule et Caché, puis OK.
Ouvrir le fichier dans le Bloc-notes (alias Notepad).
Chercher des lignes contenant: www.safer-networking.org ou spybot.

Si des lignes sont trouvées, les recopier en réponse.

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

MAJ Spybot recherche Hosts

Messagede ibsen » 13 Jan 2007, 13:46

Bonjour nickW,
Rien trouvé pour le premier pour le second voici :
spybotremover.net
free-spybot.com
www.free-spybot.com
www.legal-at-spybot.info
legal-at-spybot.info
Merci d'avance,
ibsen
Avatar de l’utilisateur
ibsen
 
Messages: 10
Inscription: 02 Mar 2005, 18:44
Localisation: France

Messagede nickW » 13 Jan 2007, 23:32

Bonsoir,

Rien de particulier dans le fichier hosts qui pourrait expliquer ce blocage.

As-tu pensé à vider le cache (fichiers temporaires) d'Internet Explorer?

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Résolu MAJ Spybot

Messagede ibsen » 21 Jan 2007, 17:38

Bonjour,
Fichiers temporaires supprimés.
Pare feu désactivé idem. J'ai Re désinstallé. Passé CCleaner, passé RegHealer et supprimé les "restes" manuellement dans la BDR.
Et là "miracle" j'ai pu Re installé proprement avec les MAJ pendant l'installation. Tout s'est passé correctement.
J'ai tenté ensuite d'aller sur le site http://www.safernetworking.org/fr/download/index.html
où je n'avais plus accès depuis 10 jours, et succès également.
Je n'ai toujours pas compris l'origine du problème. J'utilise Spybot depuis sa parution et tout a toujours été OK avec les versions successives.

Merci pour ton aide.
ibsen
Avatar de l’utilisateur
ibsen
 
Messages: 10
Inscription: 02 Mar 2005, 18:44
Localisation: France

Messagede nickW » 21 Jan 2007, 19:18

Bonsoir,

Si tu considères que ce sujet est clos, peux-tu mettre [OK] devant le titre du premier message. Voir ICI.
Merci.

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Spybot

Messagede ibsen » 22 Jan 2007, 07:54

Bonjour nickW,
Mission accomplie. J'ai noté la procédure pour le futur. Merci
ibsen
Avatar de l’utilisateur
ibsen
 
Messages: 10
Inscription: 02 Mar 2005, 18:44
Localisation: France


Retourner vers Spybot S&D

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité