Mode test windows 7 - Plus de connexion

Modérateur: Modérateurs et Modératrices

Mode test windows 7 - Plus de connexion

Messagede Badcantal » 25 Avr 2011, 09:35

Bonjour,

Hier j'ai fait une mise à jour de windows 7 vers le service pack 1. Tout s'est bien déroulé sauf qu'a la fin j'avais en bas à droite de l'écran l'inscription "mode test windows 7 numero 7601". J'ai suivi des conseils trouvés sur un forum et j'ai donc exécuté les commandes suivante (cmd en temps qu'administrateur):
bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS
bcdedit -set TESTSIGNING OFF

Si l'inscription en bas à droite a bien disparu, par contre je n'ai plus de connexion possible à internet. La petit icône en bas à droite est barrée d'une croix rouge et le programme de gestion de ma carte wifi ne démarre plus. Ma carte est une NETGEAR WG311v3.
J'ai donc décidé de réinstaller la carte en ayant pris soin d'aller chercher la dernière version du setup sur le site Netgear.
En fait l'installation bloque à chaque fois à l'installation du pilote ( échec à l'installation) et cela ne va pas plus loin. Dans la gestion des périphériques je vois bien la carte mais elle a un triangle orange puis si je rentre il y a "périphérique ne peut pas démarrer (code 10)".
Je viens de faire un dernier essai en ayant fait avant:
bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS
bcdedit /set nointegritychecks ON
Pas plus de succès.

Que puis je faire de plus ?
Merci pour votre aide,

Patrick
Badcantal
 
Messages: 120
Inscription: 13 Sep 2006, 19:41

Retourner vers Windows (toutes versions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités