spybot et windows 7

Modérateur: Modérateurs et Modératrices

spybot et windows 7

Messagede karibooh » 16 Juin 2010, 17:16

bonsoir à tous,
je viens de changer mon PC pour un Packard Bell Imédia avec bien entendu Windows 7. Après installation de outpost firewall pro, j'ai arrêté le pare-feu de W7 et j'ai viré Norton en version d'essai après avoir installé Kaspersky antivirus 2010. J'ai voulu installé SpybotS&D et SpywareBlaster et là problème. J'ai bien compris qu'il fallait activer les droits administrateurs (clic droit/ compatibilité/ modifier les paramètres pour tous les utilisateurs / utiliser en tant qu'administrateur), j'ai réussi à vacciner l'ensemble des navigateurs(firefox par défaut) sauf IE8 32 bit / software domains. Toutes les autres lignes sont totalement vaccinées sauf celle-ci.
Par ailleurs, j'utilise spywareBlaster en administrateur également et "parfois" les sites restreints ne sont plus immunisés. Lorsque que je recommence, il s'immunisent, jusqu'à la prochaine ouverture ou quelques unes plus tard.
J'ai du louper quelque chose, mais je n'arrive pas à voir quoi.
Merci aux informaticiens chevronnés de m'éclairer
karibooh
 
Messages: 22
Inscription: 02 Mai 2005, 20:32

Messagede nickW » 17 Juin 2010, 00:54

Bonsoir,

Peut-être un début de solution:

http://www.safer-networking.org/fr/faq/17.html

(arrêter SpywareBlaster avant de Vacciner dans Spybot-S&D).

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede karibooh » 17 Juin 2010, 09:02

Bonjour nickW, et merci de ton conseil
j'ai effectivement dé-immunisé avec SpywareBlaster pour ensuite vacciner avec Spybot mais j'ai obtenu le même résultat à savoir une ligne non vaccinée. Dois-je désinstaller SpywareB pour vacciner avec Spybot? Dois-je regarder dans Outpost pour régler les droits de Spybot?
merci pour ta réponse
karibooh
 
Messages: 22
Inscription: 02 Mai 2005, 20:32

Messagede nickW » 18 Juin 2010, 00:38

Bonsoir,

Il y a plein de sujets sur le forum officiel de Spybot-S&D signalant cette Vaccination incomplète pour IE8.

Pour l'instant, il n'y a pas de solution "miracle".

A essayer:

1. Faire démarrer le PC en mode sans échec, ne pas ouvrir de fenêtre de navigateur (IE, Firefox, Opera, etc).
2. Lancer Spybot-S&D.
3. Après avoir ouvert la page Vaccination, dé-sélectionner tous les éléments sauf ceux qui ne sont pas vaccinés.
4. Annuler la Vaccination.
5. Re-Vacciner.
Il faut parfois recommencer plusieurs fois cette manip.

Les choses s'améliorent-elles?

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France


Retourner vers Windows (toutes versions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités