[OK] Lancement Windows Installer intempestif et très pénible

Modérateur: Modérateurs et Modératrices

[OK] Lancement Windows Installer intempestif et très pénible

Messagede DVD » 21 Nov 2008, 23:17

Bonsoir,

Me voici à nouveau à la recherche de votre aide concernant Windows Installer qui se lance dès que j'ouvre un fenêtre explorateur ou que je change de dossier dans celle-ci.
Apparemment, Windows Installer cherche en fait à lancer Microsoft Money et j'ai le message suivant : Veuillez patienter pendant que Windows configure Microsoft Money.

Lorsque le message apparait, je l'annule, mais il faut je le fasse bien au moins 3 ou 4 fois pour qu'il n'apparaisse plus, et à chaque fois que je change de dossier dans l'explorateur c'est pareil.

Si je le laisse faire ça manip jusqu'au bout voici le message que j'obtiens :
Error 1926.Impossible de définir les informations sur la sécurité du fichier 'C:\Documents ans Settings\All Users\Application Data\Microsoft\Money\10.0\Webcache\Images\'. Erreur 123. Vérifier que vous disposez des privilèges suffisants pour modifier les permissions de sécurité de ce fichier.
Et là, pareil, il faut l'annuler en 3 ou 4 fois pour que ça s'arrête.

Je problème a débuté lorsque j'ai voulu augmenter la RAM (passer de 768 MB (512+256) à 2 GB (1+1).
En fait la capacité des barrettes que je voulais rajouter étaient autorisées par Gigabyte, fabricant de la carte mère, mais pas par Packard Bell qui a limité la capacité de la RAM à 1GB (512+512). Ce que j'ai appris à mes dépend lorsque j'ai vu qu'il y avait un problème au redémarrage (gros ralentissement, affichage presque en noir et blanc et j'en passe ...). J'ai alors remis les anciennes pour que ça redevienne comme avant. Ce qui est un peu bizarre pour moi. Mais bon c'est comme ça.

Donc du coup j'ai remis les anciennes. Et c'est là que le problème expliqué ci-dessus est apparu. Je vous rassure le truc de la RAM je l'ai pas inventé tout seul j'ai fait des quelques recherches, moi j'y connais rien.

J'ai suivi la procédure, mais rien d'anormal et le problème persiste.

Je viens donc vous demander de l'aide car c'est insupportable et j'en peux plus.

Merci d'avance pour votre aide.

Salutations,

DVD
DVD
 
Messages: 27
Inscription: 11 Mar 2008, 02:55

Messagede nickW » 22 Nov 2008, 00:03

Bonsoir,

1ère solution: voir cette page: http://support.microsoft.com/kb/890391

2nde solution, si la 1ère solution n'a pas été efficace: Windows Installer CleanUp
http://support.microsoft.com/kb/290301/fr

Ton problème est-il résolu?

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede DVD » 22 Nov 2008, 00:35

Bonsoir nickW,

Merci de ta réponse.

Concernant la première solution, j'ai 2 problème par rapport a ce que demande de faire Microsoft :

Windows XP
Pour résoudre ce problème sur votre ordinateur Windows XP, procédez comme suit :

1. Désactiver le partage de fichiers simple si elle est activée.
1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez Explorer.exe et puis cliquez sur OK .
2. Dans le menu Outils , cliquez sur Options des dossiers .
3. Sous l'onglet Affichage , désactivez la case à cocher Utiliser le fichier simple partage (recommandé) , puis cliquez sur OK

Moi je n'ai pas la ligne : Utiliser le fichier simple partage (recommandé)

Puis :

Accorder le compte système l'autorisation Contrôle total sur le disque dur où vous voulez installer Office.

1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez compmgmt.msc et puis cliquez sur OK .
2. Développez stockage , puis cliquez sur Gestion des disques .
3. Sous volume , cliquez avec le bouton droit sur le disque dur où vous voulez installer Office, puis cliquez sur Propriétés .
4. Sous l'onglet sécurité , sous Noms d'utilisateur ou de groupe , cliquez sur système , activez la case à cocher Autoriser pour l'autorisation Contrôle total et puis cliquez sur OK .
5. Essayez à nouveau d'installer Office.

Je n'ai pas : l'onglet sécurité.

De plus je ne cherche pas à installer Office. Tout est déjà installé.
Je veux juste ne plus avoir Windows Installer qui se lance pour apparemment installer Money qui est déjà installé et fonctionne parfaitement quand j'ouvre une fenêtre d'exploration ou que je navigue dans l'explorateur.

Concernant la 2ème solution, que dois-je faire car je ne vois rien concernant Money et le reste ne sais pas réellement quoi en faire.
J'ai essayé d'insérer l'image de ce que m'affiche Windows Installer Clean Up, mais je n'y arrive pas ... désolé pourrais tu ne dire comment faire ? Merci

Mon problème persiste, dois-je désinstaller Money completement puis le reinstaller ?

Crois-tu que cela vienne de là ?

Merci encore pour ton aide

A suivre,
DVD
 
Messages: 27
Inscription: 11 Mar 2008, 02:55

Messagede nickW » 22 Nov 2008, 01:40

Re-

Pour joindre une image dans un message, tout est expliqué dans ce message et les suivants

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede DVD » 22 Nov 2008, 01:54

Re- également,

Merci pour l'info, voici donc l'image de Windows Installer Clean Up,

Image

Si tu vois quoi que ce soit, n'hésite pas, parce que je ne sais vraiment pas comment résoudre ce problème.

A suivre,
DVD
 
Messages: 27
Inscription: 11 Mar 2008, 02:55

Messagede nickW » 23 Nov 2008, 02:04

Bonsoir,

Peux-tu faire ceci:

Démarrer--->Exécuter--->taper
regsvr32.exe¤/i¤"shell32.dll"
(le caractère ¤ représente un espace)
puis cliquer sur OK

Noter et envoyer le message.
L'erreur est-elle corrigée?

A suivre,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede DVD » 23 Nov 2008, 02:16

Bonsoir nickW,

Merci d'être toujours réveillée à cette heure si tardive, ou tôt ce matin, "comme tu veux tu choise".

Après ton dernier post je ne suis penché plus en profondeur sur WICU, et j'ai vu qu'en fait il n'y avait que peu de risque à supprimer les liens, au grand maxi, à re-installer les softs à leur même emplacement.

J'ai donc tout supprimer, certains ne pouvant pas, pour être plus précis les 3 derniers de la liste. J'ai redémarrer, et plus de problème. J'ai étais un peu stupide car j'ai tout supprimer en même temps, j'aurais dû le faire un par un, ainsi j'aurai su quelle ligne me posait problème, dommage. En tout cas plus de soucis.

Dois-je quand même faire ce que tu me demandes ?

A suivre,
DVD
 
Messages: 27
Inscription: 11 Mar 2008, 02:55

Messagede nickW » 23 Nov 2008, 19:09

Bonsoir,

Si tout fonctionne correctement, c'est inutile.

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede DVD » 24 Nov 2008, 07:44

Merci pour tous nickW

Salut ...
DVD
 
Messages: 27
Inscription: 11 Mar 2008, 02:55


Retourner vers Windows (toutes versions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités