Imprimante folle !

Modérateur: Modérateurs et Modératrices

Imprimante folle !

Messagede Dany05300 » 09 Sep 2008, 13:40

Bonjour,
je vais tenter d'expliquer mon problème assez clairement. Tout d'abord je suis sous Windows xp, mon imprimante HP photosmart 2570 "tout en un".
C'est la deuxième fois que mon imprimante "disparait", en fait elle est là, mais la relation PC/ imprimante ne se fait plus.
J'ai remarqué que le port disparait!
je ne sais trop comment je suis arrivée la première fois à désinstaller la machine, réinstaller, non sans mal j'avoue car elle ne trouve pas le port USB. par quel mystere suis je passée pour arriver a me retrouver avec une copie (1) d'imprimante et une " charge de masse USB" (est ce cela ? c'est en tout cas quelque chose de ce genre!).
Bref, l'imprimante imprimait, scannait etc etc ! j'ai "viré" l'imprimante en trop et gardé celle qui fonctionnait, c'est à dire la copie.
Aujourd'hui, rebelote, dame HP me fait sa crise
Je désinstalle et réinstalle...et voilà qu'elle ne voit pas que le cable USB est branché, comme l'autre fois, sauf que cette fois je ne sais pas comment rajouter un port ! Ou donc ai-je fourré mes doigts pour y arriver une fois ?
Un détail qui me parait important (je me fais peu-être des idées mais vu que je suis nulle je vous soumets) : la musique de Windows qui démarre, en principe elle se fait au moment du chargement de windows, sur l'ecran bleu, et bien, là, tout comme la première fois, elle n'apparait que tout le bureau est chargé! Cela m'a surprise, tout était redevenu correct lorsque, par miracle, j'avais rajouté ce port.
Merci de m'aider avant que je ne pète un plomb :twisted:

A suivre
Dany05300
 
Messages: 32
Inscription: 08 Aoû 2008, 20:37

Messagede shl » 09 Sep 2008, 23:39

Bonsoir,

Tu es sous XP ou Vista ?


Vérifie que le service de l'imprimante est démarré :

Démarrer > Exécuter > tape services.msc
Cherche le service Spouleur d'impression dans la liste
clic droit dessus > Propriétés
Mets "Type de démarrage : Automatique" puis clique sur le bouton "Démarrer"

Puis redémarre le PC : est-ce que l'imprimante est marche ?
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Modérateur
 
Messages: 3613
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

Messagede Dany05300 » 10 Sep 2008, 06:35

[quote="shl"]Bonsoir,

Tu es sous XP ou Vista ?


Bonjour
sous XP comme indiqué dans mon message.
en fait l'imprimante n'apparait pas dans le dossier "imprimante"
je ne peux pas la réinstaller , la relation PC/imprimante ne se fait plus, pb de périphérique de stockage de charde de masse USB, je ne sais ou le trouver.....j'ai fait une fois, comment, je n'en sais rien et de nouveau l'imprimante a "disparu".
peux tu m'aider ? (j'ai fait la manip indiquée, le service était déjà démarré)

Merci et bonne journée
Dany05300
 
Messages: 32
Inscription: 08 Aoû 2008, 20:37

Messagede shl » 13 Sep 2008, 01:18

Re,

Regarde dans ce sujet : http://forum.zebulon.fr/probleme-de-con ... 94769.html
Le problème peut être réglé en nettoyant à fond :

1- Débrancher l'imprimante
2- Nettoyer les fichiers temporaires (avec CCleaner par exemple)
3- Désinstaller le pilote de l'imprimante (Panneau de configuration > Ajout/Suppr de programmes)
4- Redémarrer le PC
5- Mettre le CD du pilote et suivre les instructions. Ne branche pas l'imprimante tant que ce n'est pas demandé

Est-ce que ça marche ?
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Modérateur
 
Messages: 3613
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

imprimante HP, toujours le même souci

Messagede Dany05300 » 13 Sep 2008, 06:49

Bonjour,
Hélas, j'ai fait cette manip des dizaines de fois, j'en deviens débile et passablement énervée.
En fait, au moment de l'installation de mon imprimante, alors qu'elle me propose de relier l'imprimante au port usb, rien à faire, le port usb n'est pas proposé, juste les LPT et le COM.
cette imprimante a déjà été branchée, cela fait plus de 18 mois que je m'en sers, et un beau jour, hop, plus reconnue
elle n'apparait pas dans mes imprimantes, forcément.
J'ai tenté de la mettre sur un port LP1 et voir ensuite que faire mais rien n'y fait
J'ai un périphérique inconnu dans le gestionnaire des tâches et il me fait "sauter" la liste (voir lien)
http://www.bienvenue-chez-dany.com/la_bougeotte.MP4 dès que je débranche le cordon, la danse des périph dans la liste cesse
j'ai bien tenté une mise a jour du pilote, rien à faire.

dans le doute j'ai même testé mes usb avec ma clé, elle est reconnue par les deux esb a l'arrière mais me "colle deux périphériques avec point d'exclamations jaunes, chose qui ne se produit pas lorsque je mets la clé sur la face avant de mon boitier, elle est logiquement reconnue par Windows.
J'ai aussi viré tous mes USB de la liste des gestionnaires, rebooté ma machine, ils se sont rechargés mais tj pas de périphérique de charge de masse (il apparait dans la liste en revanche, lorsque je mets ma clé USB sur la façade avant du boitier!)
Pas moyen d'avoir cette liste de usb001 virtual printer etc etc comme il y a avit lors de la toute première installation de mon HP.

Merci de m'aider, je deviens zinzin! l'imprimante, j'en ai bien besoin :-)
Bonne journée[/url]
Dany05300
 
Messages: 32
Inscription: 08 Aoû 2008, 20:37

Messagede jessminder » 13 Sep 2008, 08:47

salut

as-tu essayé de changer de port usb?
Celui sur lequel est branché l'imprimante est peut-être tout simplement défaillant...
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

Imprimante folle !

Messagede Dany05300 » 13 Sep 2008, 09:20

Salut,
oh que oui j'ai tenté tous les ports !
tous ceux ci marchent d'ailleurs avec ma clé USB...en dehors du fait , comme expliqué plus haut, que ma clé USB met des points d'interrogations lorsque je retire ma clé (sur les deux ports arrieres). Cependant j'ai accès aux données de la clé depuis n'importe quel port ...
je crois que je deviens folle avec ça :-)
A suivre
Dany05300
 
Messages: 32
Inscription: 08 Aoû 2008, 20:37

Messagede jessminder » 13 Sep 2008, 09:45

que dit l'observateur d'événements?

Y a-t-il des croix rouges ou des triangles jaunes ( particulièrement sur Contrôleur USB)?

Dans le panneau de configuration de Windows.
Avatar de l’utilisateur
jessminder
 
Messages: 4735
Inscription: 08 Déc 2005, 18:52
Localisation: F- Palaiseau

Messagede Dany05300 » 13 Sep 2008, 10:53

je n'ai pas su aller ou tu me demandes mais dans le gestionnaire de mes périphériques tout est clean, pas de rouge, pas de jaune
juste ce sautillement de la liste lorsque je mets le cordon de l'imprimante dans le port usb.
et cela ajoute "peripherique inconnu"
voila, ça devient d'un pénible tout cec i !
merci de ta patience
Dany05300
 
Messages: 32
Inscription: 08 Aoû 2008, 20:37

Messagede nickW » 13 Sep 2008, 20:47

Bonsoir,

L'Observateur d'événements:

Démarrer--->Paramètres--->Panneau de configuration--->Outils d'administration--->Observateur d'événements
Voir dans Application, Sécurité et Système s'il y a des icônes rouges ou jaunes sur une journée seulement.


Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Suivante

Retourner vers Windows (toutes versions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités