[OK] Framework1.1 ne s'install pas,après install avec NLite

Modérateur: Modérateurs et Modératrices

[OK] Framework1.1 ne s'install pas,après install avec NLite

Messagede Mido » 27 Sep 2007, 01:55

Groupe,

Après avoir créé un CD d’installation et installé Windows XP avec NLite 1.3, dans laquelle installation a été intégré SP2->265Mo et chargé 76 fichiers KB de màj.

Tel que proposé par NLite, les fichiers d’installation Capicom et Framework 1.1 et 2.0 et leurs màj, n’ont été installé qu’après l’installation de Windows.

Après cette installation Windows Update ne demandait que l’installation de Advantage Guenine Validate Tool!

LE PROBLÈME est que .NET Framework 1.1; KB867460 ne veut pas s’installé il donne le message :
Le correctif de mise à niveau ne peut pas être installé par le service Windows Installer parce qu’il manque programme à mettre à niveau, ou le correctif de mise à niveau est prévu pour une version du programme différente. Vérifier que le programme à mettre à niveau existe sur votre ordinateur et que votre correctif de mise à niveau est correct.

Dans c:\Windows\ Microsoft.NET il y a 2 répertoires 1.0 et 1.1 ne contiennent 4 et 2 fichiers. Et pas de trace dans le Registre.

Que dois je faire pour installé le Framework 1.1?
Est-il nécessaire?

Lors d’une première tentative, j'ai essayé NLite avec le SP2 sans les 80 màj ajoutés, résultat, Window Update demandait 80 màj.
Le SP2 n’est-il pas supposé réduire considérablement le nombre de màj après son intégration?

Concernant SP2, Microsoft le déconseille autrement que pour les installations professionnelles en entreprise?

Et AVG antispyware 7.5.0.50 que j’ai installé à profusion sur cet ordinateur 32-bit, dit depuis, qu’il ne peut s’installé sur 64-bit?

Windows n'est plus aussi rapide, probablement que NLite a remit les paramètres de base.
Les paramètres configurés en usine devaient être maximisés.

__________________________________________________________
Configuration : Windows XP édition familial, SP2, préinstallé "à l'origine".
___________________________________________________________

Merci de votre soutien.
Mido
 
Messages: 19
Inscription: 27 Sep 2007, 01:32

Messagede Mido » 30 Sep 2007, 11:30

Groupe,

Est-ce que c'est parce que le SP2 est déjà intégré?

Merci.
Mido
 
Messages: 19
Inscription: 27 Sep 2007, 01:32

Messagede shl » 30 Sep 2007, 16:10

Bonjour,

Essaye d'installer la version la plus récente de NetFramework : netFramework 2.0

Le SP2 n’est-il pas supposé réduire considérablement le nombre de màj après son intégration?

Le SP2 est une compilation de correctifs, mais après sa publication il y a encore eu de nombreux autres patchs.

A + :wink:
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Modérateur
 
Messages: 3648
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

Messagede Mido » 05 Oct 2007, 14:51

shl,

C'était la dernière version.

Merci.
Mido
 
Messages: 19
Inscription: 27 Sep 2007, 01:32

[OK]Framework1.1 ne s'installe pas,après installation avec N

Messagede Mido » 05 Oct 2007, 20:20

[quote="Mido"]Groupe,

Après avoir créé un CD d’installation et installé Windows XP avec NLite 1.3, dans laquelle installation a été intégré SP2->265Mo et chargé 76 fichiers KB de màj.

Tel que proposé par NLite, les fichiers d’installation Capicom et Framework 1.1 et 2.0 et leurs màj, n’ont été installé qu’après l’installation de Windows.

Après cette installation Windows Update ne demandait que l’installation de Advantage Guenine Validate Tool!

LE PROBLÈME est que .NET Framework 1.1; KB867460 ne veut pas s’installé il donne le message :
Le correctif de mise à niveau ne peut pas être installé par le service Windows Installer parce qu’il manque programme à mettre à niveau, ou le correctif de mise à niveau est prévu pour une version du programme différente. Vérifier que le programme à mettre à niveau existe sur votre ordinateur et que votre correctif de mise à niveau est correct.

Dans c:\Windows\ Microsoft.NET il y a 2 répertoires 1.0 et 1.1 ne contiennent 4 et 2 fichiers. Et pas de trace dans le Registre.

Que dois je faire pour installé le Framework 1.1?
Est-il nécessaire?

Lors d’une première tentative, j'ai essayé NLite avec le SP2 sans les 80 màj ajoutés, résultat, Window Update demandait 80 màj.
Le SP2 n’est-il pas supposé réduire considérablement le nombre de màj après son intégration?

Concernant SP2, Microsoft le déconseille autrement que pour les installations professionnelles en entreprise?

Et AVG antispyware 7.5.0.50 que j’ai installé à profusion sur cet ordinateur 32-bit, dit depuis, qu’il ne peut s’installé sur 64-bit?

Windows n'est plus aussi rapide, probablement que NLite a remit les paramètres de base.
Les paramètres configurés en usine devaient être maximisés.

__________________________________________________________
Configuration : Windows XP édition familial, SP2, préinstallé "à l'origine".
___________________________________________________________

Merci de votre soutien.[/quote]
Mido
 
Messages: 19
Inscription: 27 Sep 2007, 01:32


Retourner vers Windows (toutes versions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

cron