[OK] problème pour lire les .avi avec WMP sous win XP ?

Modérateur: Modérateurs et Modératrices

[OK] problème pour lire les .avi avec WMP sous win XP ?

Messagede bidibulle2 » 30 Aoû 2004, 21:30

Bonjour,

Et bien depuis que je travaille sous XP pro, il m'est impossible de lire les fichiers dont l'extension est .avi avec Windows Media Player, alors que je n'ai aucun soucis pour les autres types de fichiers vidéo.

Quelqu'un pourrait-il me dire à quoi cela est du et peut être me donner une solution ?

Merci par avance.
bidibulle2
 

Messagede Vazkor » 30 Aoû 2004, 21:52

Bonsoir,

Les fichiers .avi sont pourtant des Fichier vidéo Windows. As tu vérifié dans le Windows Media Player > Options > Types de fichiers que ce format est bien coché?
Les différents players ont la foutue manie de toujours s'approprier les formats des autres players, qu'ils peuvent lire. Il suffit d'en utiliser ou d'en installer un par qu'il mette le bouzin dans les associations de fichiers.

@+
Avatar de l’utilisateur
Vazkor
 
Messages: 9810
Inscription: 05 Nov 2002, 23:39
Localisation: Ans, BE

Messagede bidibulle2 » 31 Aoû 2004, 10:55

Oui, tous les types sont bien pris en charge par WMP (cases cochées). Franchement, je ne comprend pas. Je peux tous les type de fichiers sauf ceux là.
bidibulle2
 

Messagede gorias » 31 Aoû 2004, 14:08

Bonjour Bidibulle2 !
Est tu sur que ton WindowsMédia Player est à jour ?
Peut-être y a t'il besoin de Codecs (quoique pour de l'Avi cela m'étonnerait)...

@+
XPhome SP2 - NAV2003 - ZoneAlarm 5.1 - Spybot S&D 1.3 - Mozilla 1.7.2 - IE
gorias
 
Messages: 34
Inscription: 18 Juil 2004, 14:29
Localisation: Paris

Messagede césar » 31 Aoû 2004, 20:14

bonsoir,
normalement, si ton avi ne passe pas, wmp doit essayer de se connecter à windows pour télécharger les codecs manquants. d'habitude, j'interdis à wmp l'accès à internet mais dans ces cas-là...
sinon, es-tu sûr d'avoir tous les codecs dispo ? il y a des tonnes de codecs différents sous le format avi: mpeg4, divx 3.1, divx 5.1, xvid 4cc, que ce soit pour l'image ou pour le son (mp3; ac3; ogm...).
je te conseillerais bien de télécharger le sld codec pack mais il y a des problèmes réseaux sur son site officiel, en ce moment.
déjà, est-ce que divx est bien installé ?
césar
 
Messages: 2467
Inscription: 21 Déc 2003, 18:54

...

Messagede Alfredwallace » 02 Sep 2004, 03:40

Essaie d'aller à cette adresse:

http://www.k-litecodecpack.com/

télécharge le fichier de codecs : K-Lite Codec Pack 2.27 Full (8.14 Mb)

et installe-le.Peut-être que cela règlera ton problème.
AlfredWallace

Image
Alfredwallace
 
Messages: 11
Inscription: 12 Juin 2004, 05:04

Ca y est, cela fonctionne

Messagede bidibulle2 » 02 Sep 2004, 08:38

Effectivement il semble que l'installation de la dernière version de DIVX (5.2) ait été à l'origine de mon problème car maintenant les .avi sont visionnables suite à son installation.

Merci beaucoup pour votre aide à tous
bidibulle2
 

Messagede gilbert de Lunel 34 » 09 Sep 2004, 20:28

Bonsoir,

quelques PB similaires pour lire les fichiers .avi aussi j'ai voulu actualiser mes Codecs sur ton conseil:

"Essaie d'aller à cette adresse:

http://www.k-litecodecpack.com/

télécharge le fichier de codecs : K-Lite Codec Pack 2.27 Full (8.14 Mb)

et installe-le.Peut-être que cela règlera ton problème."


Mais le site de téléchargement que tu proposes impose un paiement équivalent Dollars !!!

Pas cool aurais tu un autre lien gratis

Merci
gilbert de Lunel 34
 
Messages: 7
Inscription: 18 Aoû 2004, 22:03
Localisation: lunel 34

Messagede césar » 09 Sep 2004, 20:47

salut,
bizarre que k-lite soit payant. ça doit vraiment être récent.
essaie toujours là
http://telecharger.01net.com/windows/Mu ... ndex2.html
on y trouve le k-lite pack et il est gratuit. bizarre
césar
 
Messages: 2467
Inscription: 21 Déc 2003, 18:54


Retourner vers Trucs et Astuces (Demander - Donner)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

cron