[OK] traces suites à un plantage d'application

Obtenir les meilleures performances, réglages...

Modérateur: Modérateurs et Modératrices

[OK] traces suites à un plantage d'application

Messagede piratebab » 16 Nov 2004, 14:04

Bonjour,
je tourne en rond avec un problème bien ennuyeux, si vous pouvez m'aider à rompre le cercle.

Suite à un changement de carte mère (K7N2 avec ATLHON XP 2600+ en remplacement de PIII 550 MHZ), j'ai réinstallé W2K, et j'ai repris les ancient fichiers de préferences utilisateurs (documents and settings etc ...).
J'ai réinstallé un jeu (beyong god and evil). Au bout d'une durée très variable d'utilisation de ce jeu (de 30 s à 30 mn), le logiciel se ferme brutalement , sans aucun message d'erreur.
Savez vous si windows enregistre quelque part une trace des plantages d'application afin de m'aider à orienter mes recherches ?
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5754
Inscription: 30 Aoû 2004, 18:20

Suivre les traces grâce à l'Obervateur d'événements

Messagede Invité » 16 Nov 2004, 19:54

Bonjour Piratebab,

Je ne connais pas W2K, mais sur NT4 et XP PRO : il y a l'Observateur d'événement Windows.

Il est accessible via le Panneau de Config / Outils d'administration / Observateur d'événements.

L'observateur est divisé en 3 classes : Application / Sécurité / Système.

En principe, sont tracés par Windows beaucoup d'événements : allant des ouvertures/fermeture de sessions, aux divers plantages (logiciels mais quelquefois aussi matériels ou drivers).


Voilà ma modeste contribution à ton problème :wink: .
Invité
 

Suite

Messagede Invité » 16 Nov 2004, 19:56

Désolé encore une déconnexion intempestive de mon Logon.

J'espère que cela t'aidera.
Invité
 

... et fin ??

Messagede heldon » 16 Nov 2004, 19:58

Encore déconnecté.

Je signe donc à la main.

Heldon. :Mouaaarrrrffffffff:
"Qui est parvenu ne serait-ce que dans une certaine mesure à la liberté de la raison, ne peut rien se sentir d'autre sur terre que Voyageur. Pour un voyage qui ne tend pas toutefois vers un but dernier car il n'y en a pas. Enfin, il regardera les yeux ouverts à tout ce qui se passe en vérité dans le monde."
___________________________________
WinME - Compaq - IE6 puis Mozilla - NSW puis AVAST - ZA - A² - Ad-aware - Spybot - PP - HLT - SpywareBlaster et Guard .
Avatar de l’utilisateur
heldon
 
Messages: 10
Inscription: 22 Sep 2004, 12:21
Localisation: Sur ma chaise

Messagede Vazkor » 16 Nov 2004, 20:16

Bonsoir,

Enfin quelqu'un qui utilise aussi W2K!

Va dans le Panneau de configuration > Outils d'Administration > Gestion de l'ordinateur (local) > Outils système.
Tu y trouveras l'Observateur d'événements Va dans Système et regarde ce que tu as comme erreurs (marques rouges) et avertissements (marques jaunes). Cela pourrait t'indiquer un périphérique ou service à problèmes.
[Je viens de le faire et il me signale une erreur avec une carte RealTek retirée de mon PC depuis longtemps!]

Pour me faciliter l'accès à cet observateur j'ai copié le raccourci dans Démarrer.
La commande visible dans ses propriétés est : %SystemRoot%\system32\compmgmt.msc /s

Tu peux donc taper tout simplement compmgmt.msc dans Démarrer > Exécuter, mais la prochaine fois tu auras oublié la commande.

Vérifie aussi dans le Gestionnaire de périphériphériques, en demandant l'affichage des périphériques cachés, si tu n'as pas des traces de ton ancienne installation.
Poste de travail > Propriétés > ...

@+
Avatar de l’utilisateur
Vazkor
 
Messages: 9810
Inscription: 05 Nov 2002, 23:39
Localisation: Ans, BE

Messagede piratebab » 17 Nov 2004, 23:21

Bonsoir,
W2K est un trés bon produit, pourquoi en changer ? XP fait un peu trop gadget à mon gout. Si je change d'OS, ce sera pour la prise en compte du dual channel que ne gére pas W2K, et éventuellemnt le 64 bits, quand les applications l'exploiterons.
J'ai un seul périphétique caché: pilote de classe HID Microsoft

Quand au journal d'erreur, c'est un problème avec true vector

j'approfondirai tout cela demain soir
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5754
Inscription: 30 Aoû 2004, 18:20

Messagede Vazkor » 17 Nov 2004, 23:35

Bonsoir,

True vector est un service lié à ZoneAlarm (vsmon.exe très exactement) qui est lancé dès le boot.
Si tu n'as plus ZoneAlarm il faut le désinstaller proprement. Voir la procédure exacte sur le site de ZoneLabs.

@+
Avatar de l’utilisateur
Vazkor
 
Messages: 9810
Inscription: 05 Nov 2002, 23:39
Localisation: Ans, BE

Messagede piratebab » 18 Nov 2004, 23:59

bonsoir,
de pire en pire! arret de windows, sans aucune trace dans le journal d'évènement. J'ai executer memtest: RAS. CPU BURN idem. Il ne me reste plus qu'a tester la carte graphique.
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5754
Inscription: 30 Aoû 2004, 18:20

Messagede jimmy » 19 Nov 2004, 10:01

En ce qui concerne les problèmes avec les jeux, c'est souvent un problème de mise à jour de driver de la carte vidéo ou de carte
sonore.
Fait un dxdiag pourvoir si tu n'aurais pas un problème.
jimmy
 
Messages: 127
Inscription: 21 Oct 2004, 15:41

Messagede piratebab » 19 Nov 2004, 12:00

bonjour,
driver carte vidéo à jour (derniére version de CATALYST). Si quelqu'un connait un programme de test de carte vidéo, je suis prenneur.

En fait je soupçonne de plus en plus un virus, malgrè l'utilisation d'antivir. Ce soir je fait un scan en ligne, et je réinstalle antivir qui ne veut plus se mettre à jour.

Longue soirée en perspective ..
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5754
Inscription: 30 Aoû 2004, 18:20

Suivante

Retourner vers Vitesse, réglages, paramétrages

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités