[OK] petit problème de multisession au démarrage

Obtenir les meilleures performances, réglages...

Modérateur: Modérateurs et Modératrices

[OK] petit problème de multisession au démarrage

Messagede AntonioZ » 11 Nov 2004, 17:02

Bonjour !

Dans un précédent post (internet et protection...) j'indiquais un problème avec Windows 2000. j'avais fini par le désinstaller et installer XP.
Mais plusieurs choses se sont passées entre.
j'ai en effet désintaller W2K mais je l'ai réinstaller. suite à mes bidouilles, W2K ne voulait plus reconnaitre mon mot de passe... dommage pour moi !
Pour m'en sortir je suis passer à XP que j'ai réinstallé par dessus.

Tout ça pour dire qu'au démarrage j'ai un problème : après la présentation des divers DD installés et lecteurs présents, une page me demande de choisir mon OS : 1 pour XP, 2 pour Windows 2000 !!!
En mettant W2k j'ouvre ma session XP habituelle !!!

je voudrais juste aller directement sur XP sans avoir une invite de ce type, est-ce possible ?

merci pour votre aide...

je voudrais précisé que j'ai mis un post pour des problèmes d'USB et de menu. Ne sachant où mettre ce problème là je l'ai mis à la suite en faisant un autre post... j'espère que ça ne dérange pas trop ?
AntonioZ
 
Messages: 16
Inscription: 02 Aoû 2004, 14:02

Messagede ricouz » 11 Nov 2004, 18:50

Bonsoir,

Je pense qu'il faut que tu ailles modifier ton boot.ini

Voilà 2 liens qui peuvent t'aider je pense
http://support.microsoft.com/default.as ... US;q289022

et si tu es anglophobe http://support.microsoft.com/default.as ... ;fr;469703

autant pour moi le 2° lien concerne NT par contre là http://support.microsoft.com/default.as ... ;fr;289022 c'est mieux
Ricouz (Windows 10, Opera développeur, Norton, Malwarebytes
_________________
Il vaut mieux mobiliser son intelligence sur des conneries que mobiliser sa connerie sur des choses intelligentes.
ricouz
 
Messages: 570
Inscription: 05 Sep 2004, 20:42

Messagede Vazkor » 11 Nov 2004, 21:14

Bonsoir,

N'ayant pas de bootcfg.exe sous Windows 2000, je préfère faire les modifications de boot.ini à la main, après avoir supprimé les attributs caché, système et lecture seule.

[boot loader]
timeout=30 On peut réduire ce délai à 3 secondes par exemple, le mettre à 0 si un seul OS.
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINNT="Windows 2000 Professional" /fastdetect

En bleu, les parties qui doivent absolument correspondre, dans default= et dans la ligne à conserver de [operating systems] En vert c'est ce qui apparaît à l'écran. Vous pouvez le modifier en "Mon Windows adoré" si ça vous chante. Ce n'est qu'un commentaire.

En rouge, le deuxième système d'exploitation, ligne à supprimer dans le cas présent.

Faire attention au système de désignation des disques et des partitions:
multi(0)disk(1)rdisk(0)partition(1) désigne ici la première partition du second disque dur
Les disques durs physiques sont désignés en commençant par 0 alors que l'on désigne les partitions en commençant par 1.

@+
Avatar de l’utilisateur
Vazkor
 
Messages: 9811
Inscription: 05 Nov 2002, 23:39
Localisation: Ans, BE

Messagede AntonioZ » 12 Nov 2004, 14:31

bonjour et merci pour votre aide !!!

juste une dernière question : dans mon boot.ini, j'obtiens ça :

[boot loader]
timeout=30
default=signature(1f251f24)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
signature(1f251f24)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000 Professionnel" /fastdetect

Qu'est-ce que cette signature ?
AntonioZ
 
Messages: 16
Inscription: 02 Aoû 2004, 14:02

Messagede Vazkor » 12 Nov 2004, 20:07

Bonsoir,

Je n'ai aucune idée de ce que vient faire cette signature. Tu n'aurais pas un PC de marque exotique (Placard Poubelle ou Compaq), dont les disques durs sont tatoués?

Pour supprimer le multi-boot (plutôt, ne plus le voir au démarrage de l'ordinateur), ajuste le timeout en timeout= 0 et supprime la dernière ligne du boot.ini.

Pour la signature, n'y touche pas sans savoir à quoi ça sert. Comme disait un vieux mécanicien, "quand ça tourne bien, il ne faut jamais rien démonter/modifier pour le plaisir".

@+
Avatar de l’utilisateur
Vazkor
 
Messages: 9811
Inscription: 05 Nov 2002, 23:39
Localisation: Ans, BE

Messagede AntonioZ » 12 Nov 2004, 21:25

merci beaucoup !!!

voilà c'est fait... je verrai au prochain démarrage.
Sinon non, mon PC est un sur-mesure (si on veut !!), je l'ai monté moi-même (avec un peu d'aide bien sûr) mais ce n'est pas un IBM, DELL ou autre. Donc c'est bizarre peut-être cela vient-il du disque dur ? m'enfin...

encore merci à vous pour votre aide précieuse et à un prochain post !!!
AntonioZ
 
Messages: 16
Inscription: 02 Aoû 2004, 14:02


Retourner vers Vitesse, réglages, paramétrages

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités