Problème de carte graphique

Obtenir les meilleures performances, réglages...

Modérateur: Modérateurs et Modératrices

Problème de carte graphique

Messagede richou » 29 Oct 2009, 20:08

Bonjour,
j'ai voulu mettre à jour le pilote de ma carte graphique : ati radéon x550, mais cela a du détraquer tout. La définition d'affichage n'est plus bonne.
Depuis il me demande de mettre a jour le pilote et lorsque je le fait, il ne peut pas.
J'ai fait une restauration du système mais cela ne donne rien.
Lorsque je vais dans le gestionnaire de peripherique, il y a un point d'exclamation sur la carte. Lorsque je clique dessus, il me dit de mettre a jour le pilote ou alors de revenir à la version précédante mais il ne se passe toujours rien.
Je me demande ce qu'il se passe.
Y aurait il quelqu'un qui pourrait m'aider ?
Merçi
richou
 
Messages: 81
Inscription: 14 Nov 2007, 15:25
Localisation: Caen

Messagede adriatic » 29 Oct 2009, 23:31

salut,
télécharge les pilotes de ta carte graphique via cette page : http://support.amd.com/fr/gpudownload/Pages/index.aspx
indique ton système d'exploitation le type de carte (radeon) et le numero (x550).
une fois téléchargé désinstalle avec ajout suppression des programmes les pilotes ati.
redémarre ton pc installe la version que tu viens de télécharger et redémarre quand on te le propose.
voila avec un peu de chance ça devrait fonctionner.
bon courage @+
<a href="http://assiste.forum.free.fr/viewtopic.php?p=62925#62925"> config</a>
Avatar de l’utilisateur
adriatic
 
Messages: 397
Inscription: 12 Aoû 2005, 21:44
Localisation: Auvergne

Messagede richou » 30 Oct 2009, 09:31

Bonjour,
j'ai bien appliqué ce que tu m'as prescrit mais cela m'indique : setup did not find a driver compatible with your current hardware or operating sytem. Setup will now exit.
Et lorsque je vais dans le gestionnaire de peripherique, il n'y a plus ati radeon x550 dans la carte graphique mais controleur video et controleur video (compatible vga).
Voila !
richou
 
Messages: 81
Inscription: 14 Nov 2007, 15:25
Localisation: Caen

Messagede bellafago » 30 Oct 2009, 09:39

Bonjour,


Vous ètes sous quel système d'exploitation? et quelle version?


@+
Avatar de l’utilisateur
bellafago
 
Messages: 5389
Inscription: 14 Avr 2005, 12:49

Messagede richou » 31 Oct 2009, 09:10

Bonjour,

je suis xp familial pack 3 et ie 7

A bientot
richou
 
Messages: 81
Inscription: 14 Nov 2007, 15:25
Localisation: Caen

Messagede bellafago » 31 Oct 2009, 11:08

Bonjour,

Avez vous réalisé une mise à jour de XP?


@+
Avatar de l’utilisateur
bellafago
 
Messages: 5389
Inscription: 14 Avr 2005, 12:49

Messagede richou » 01 Nov 2009, 11:43

bonjour,
oui quand meme c'est un minimum. Je ne m'adresserais pas à la communauté si je ne faisais pas un minimum d'essai.
En tout cas, dans le gestionnaire de périphérique ma carte graphique n'y figure plus.
Lorsque je fais ajout de materiel, il ne me propose pas le type de ma carte alors je tourne en rond.
Je ne sais pas comment faire.
Aidez moi SVP
richou
 
Messages: 81
Inscription: 14 Nov 2007, 15:25
Localisation: Caen

Messagede adriatic » 03 Nov 2009, 17:02

salut,
quelques info supplémentaires nous seraient utile, tu as monté ton pc toi même ? sinon de quelle marques est il (hp , acer ...) ? c'est un portable ?
as tu a ta disposition les drivers d'origine (livrés avec la carte graphique ou avec le pc/portable sur CD) ?
@+
<a href="http://assiste.forum.free.fr/viewtopic.php?p=62925#62925"> config</a>
Avatar de l’utilisateur
adriatic
 
Messages: 397
Inscription: 12 Aoû 2005, 21:44
Localisation: Auvergne


Retourner vers Vitesse, réglages, paramétrages

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités