XP plante avec ses jeux!!

Obtenir les meilleures performances, réglages...

Modérateur: Modérateurs et Modératrices

XP plante avec ses jeux!!

Messagede herscheur » 20 Juin 2004, 18:38

Bonjour,

Depuis quelques semaines Xp plante, ou plutot l'ordinateur qui a XP comme OS, lorsque j'utilise certains jeux : Spider solitaire ou Mahjong (j'ai pas testé les autres).

Quand cela arrive l'écran est noir, la seul solution est d'éteindre l'ordinateur puis de le relancer car Ctrl+Alt+suppr est inactif, la souris ne fonctionne plus (d'ailleurs on ne la voit plus : écran noir) ... et le bouton de reset est inactif aussi.

Evidemment les fichiers ouverts en tâche de fond disparaissent s'ils n'ont pas été sauvegardés.

Il est arrivé aussi que cet ordinateur plante de la même façon sans qu'un jeu soit utilisé, par exemple en utilisant l'explorateur pour déplacer des fichiers.

Par trois fois une fenêtre de demande d'envoi d'un rapport à Microsoft est apparue signalant que le système a corrigé une erreur sérieuse et proposant -j'ai Refusé- :
C:\WINDOWS\minidump\MINI03204-01.dmp
C:\Docu~1\****\LOCAL~1\Temp\Wer1.tmp.dir00\sysdata.xml

Les disques durs ont été vérifiés: RAS

Si quelqu'un a une idée.

heu : c'est grave docteur ?

Salut ( et merci d'avance)
herscheur
 
Messages: 11
Inscription: 20 Juin 2004, 17:22
Localisation: Saint Nazaire

Messagede jjcojax » 20 Juin 2004, 20:24

Bonsoir,
Pour peut-être avoir une piste, il y a: Démarrer, exécuter -> DXDIAG et voir les remarques de chaques fenêtres (il y a des tests son et vidéo) (concerne DirectX qui est entre les jeux et le système Windows)
A l'origine, XP est avec DirectX 8.1 et on peut télécharger la version 9.0 sur le site Micro$oft (bientôt 10)

Tu peux également voir les évenements systèmes Démarrer, exécuter -> eventvwr.msc
Il y a souvent la cause de l'évenement (+ date et heure)

Après un redémarrage comme tu fais, il faut toujours laisser le chkdsk s'exécuter pour réparer les fichiers ouverts, et il est même possible de désactiver le rapport d'erreur.

jjcojax
jjcojax
 
Messages: 13
Inscription: 28 Mai 2004, 08:47
Localisation: Belgique

XP plante avec ses jeux!

Messagede herscheur » 23 Juin 2004, 10:10

Bonjour,

Merci pour la réponse.

J'ai seulement pu essayer les solutions proposées ce matin ( évidemment puisque retraité j'ai pas le temps de tout faire) :-)) ( mais c'est vrai!)

Spider solitaire a attendu près de 20 minutes pour planter l'appareil ( vers 10 h 17 ou 18). Comme si je n'avais que cela à faire : de jouer! Le chameau il plante en 2 ou 3 minute quend il le veut.

DXDIAG n'apporte aucune réponse intéressante sauf que j'ai bien DirectX version 9.04 ( ou 05 je sais plus)

Eventvwr ne signale aucun problème à l'instant du plantage mais deux erreurs et un avertissement 4 ou 5 minutes avant. Ci après les propriétés de ces signalements:

----------------------------------------------


Observateur d'événement (local)

APPLICATION
Rien d'anormal ce jour


SECURITE
RAS

SYSTEME

Type de l'événement : Erreur
Source de l'événement : vvbususb
Catégorie de l'événement : Aucun
ID de l'événement : 24
Date : 23/06/2004
Heure : 10:08:55
Utilisateur : N/A
Ordinateur : ATHLON1GHZ
Description :
Signalling command completed with ATMOS error
Données :
0000: 00 00 40 00 01 00 96 00 ..@...–.
0008: 00 00 00 00 18 00 07 e0 .......à
0010: 00 00 00 00 02 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 3b b0 59 00 0e 01 00 00 ;°Y.....
0030: 0e 00 03 01 53 43 74 78 ....SCtx
0038: 74 00 0f 00 00 00 0f 00 t.......
0040: 03 03 53 74 72 65 61 6d ..Stream
0048: 00 00 00 00 00 10 00 03 ........
0050: 03 43 68 61 6e 6e 65 6c .Channel
0058: 00 10 00 00 00 10 00 02 ........
0060: 07 52 66 63 31 34 38 33 .Rfc1483


Type de l'événement : Avertissement
Source de l'événement : Dhcp
Catégorie de l'événement : Aucun
ID de l'événement : 1007
Date : 23/06/2004
Heure : 10:10:05
Utilisateur : N/A
Ordinateur : ATHLON1GHZ
Description :
Votre ordinateur a automatiquement configuré l'adresse IP pour la carte avec l'adresse réseau 00017102FF2E. L'adresse IP utilisée est 169.254.53.149.

Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 00 00 00 00 ....



Type de l'événement : Erreur
Source de l'événement : DCOM
Catégorie de l'événement : Aucun
ID de l'événement : 10005
Date : 23/06/2004
Heure : 10:10:05
Utilisateur : AUTORITE NT\SYSTEM
Ordinateur : ATHLON1GHZ
Description :
DCOM a reçu l'erreur "Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé. " lors de la mise en route du service upnphost avec les arguments "" pour démarrer le serveur :
{204810B9-73B2-11D4-BF42-00B0D0118B56}

Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
--------------------------------------------------------

Si vous y comprenez quelque chose ... ( pas compter sur moi pour comprendre ce langage ésotérique.)

Cordialement
herscheur
 
Messages: 11
Inscription: 20 Juin 2004, 17:22
Localisation: Saint Nazaire

Messagede Invité » 23 Juin 2004, 14:54

bonjour Herscheur, une rapide recherche sur le web sur "minidump" te donne par exemple ce lien-là :
http://www.commentcamarche.net/forum/af ... c-minidump

qui te prouvera que ton problème est rencontré par d'autres (mais est-ce une consolation ? ) et que si identifier le problème ( si c'est bien celui-ci que tu rencontres ) paraît simple, le résoudre fait appel à des compétences certaines
bonne chance !
@+
Invité
 

Messagede le gromleux » 23 Juin 2004, 14:57

je ne comprends pas, j'ai apparemment des problèmes de connexion : c'est moi qui ai commis le post ci-dessus !
XP + Firefox 22.0 + Look'n'stop 2.07
Avatar de l’utilisateur
le gromleux
Modérateur
 
Messages: 2525
Inscription: 09 Mai 2004, 17:56
Localisation: Naoned

herscheur

Messagede herscheur » 23 Juin 2004, 17:06

Bonjour,

J'ai été voir le lien. Ca y ressemble par certains coté ( le nom du fichier par exemple) mais ce n'est pas tout à fait ça.

J'ai lu sur des forums de la hiérarchie fr., il y a peut être un ou 2 ans que d'autres avaient des problèmes avec les jeux de windows mais à l'époque je ne me suis pas senti concerné.

Maintenant je suis cerné ( par le problème) con ... je sais pas.

Ca m'empêchera probablement pas de vivre vieux mais ça agace ... Et le technicien informatique aussi est agacé de voir son savoir faire mis en échec.

Bon en attendant on se fait une raison.

Cordialement
herscheur
 
Messages: 11
Inscription: 20 Juin 2004, 17:22
Localisation: Saint Nazaire

Messagede Jim Rakoto » 23 Juin 2004, 17:56

Salut,

l'adresse IP 169.254.53.149. qui apparaît renvoie à

Country: [Unknown]

NOTE: More information appears to be available at IANA-IP-ARIN.


OrgName: Internet Assigned Numbers Authority
OrgID: IANA
Address: 4676 Admiralty Way, Suite 330
City: Marina del Rey
StateProv: CA
PostalCode: 90292-6695
Country: US

NetRange: 169.254.0.0 - 169.254.255.255
CIDR: 169.254.0.0/16
NetName: LINKLOCAL
NetHandle: NET-169-254-0-0-1
Parent: NET-169-0-0-0-0
NetType: IANA Special Use
NameServer: BLACKHOLE-1.IANA.ORG
NameServer: BLACKHOLE-2.IANA.ORG
Comment: Please see RFC 3330 for additional information.
RegDate: 1998-01-27
Updated: 2002-10-14

OrgAbuseHandle: IANA-IP-ARIN
OrgAbuseName: Internet Corporation for Assigned Names and Number
OrgAbusePhone: +1-310-301-5820
OrgAbuseEmail: ******@iana.org

OrgTechHandle: IANA-IP-ARIN
OrgTechName: Internet Corporation for Assigned Names and Number
OrgTechPhone: +1-310-301-5820
OrgTechEmail: ******@iana.org

# ARIN WHOIS database, last updated 2004-06-22 19:10
# Enter ? for additional hints on searching ARIN's WHOIS database.

Ce serait étonnant que ce soit la tienne.

Ce serait le moment de passer un "vermifuge" en désactivant restauration système et en mode sans échec.
Soit avec ton antivirus, soit en téléchargeant Stinger

Mettre à jour patchs sécurité Microsoft (notamment contre Sasser)
Fermer les services DCOM et DHCP
panneau configuration > performances et maintenance > outils d'administration > services voir lignes correspondantes > clic droit > arrêter

A+
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede Jim Rakoto » 23 Juin 2004, 21:09

Salut,

Une autre piste pourrait exister si ton FAI est Wanadoo et que tu utilises un modem Sagem.
plusieurs problèmes de déconnexions intempestives sont signalés et un patch pour Sagem existe notamment sur ce site (voir ligne concernant vvbususb.sys)

http://www.oreka.com/aide/conseils/erreurs.php3

Sinon taper vvbususb dans Google, plusieurs forums en parlent

A+
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

XP plante avec ses jeux

Messagede herscheur » 25 Juin 2004, 16:06

Bonjour,

Merci des suggestions.

C'est pas une vilaine bête :
* j'ai revérifié en ligne avec Trend ( zut quelle chienlit pour le faire avec mozilla) RAS. Je l'avais déjà fait à plusieurs reprises auparavant. Tout est clean ( pour autant que l'on puisse se fier à des antivirus);

* mon FAI n'est pas Wanadoo ( Dieu m'en préserve, j'ai déjà donné);

* les autres pistes ne semblent pas correspondre à mon problème;

* après avoir passé un peu de temps avec les autres jeux je me suis aperçu que ( pour le moment) seul spider solitaire et King Mahjongg provoquent le plantage. mais peut être parce je n'ai pas eu la patience de faire marcher les autres jeux assez longtemps.

Ainsi je continuerai à porter ma croix!

Ouinnn.

Salut ter touss
herscheur
 
Messages: 11
Inscription: 20 Juin 2004, 17:22
Localisation: Saint Nazaire


Retourner vers Vitesse, réglages, paramétrages

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités