Gestion des services avec plusieurs sessions.

Obtenir les meilleures performances, réglages...

Modérateur: Modérateurs et Modératrices

Gestion des services avec plusieurs sessions.

Messagede Tef » 01 Juil 2006, 17:21

Bonjour,
Une petite question pour optimiser mon PC.

Voila ma situation, j’utilise 2 sessions sur mon PC :

- une première session, avec droit administrateur, pour utilisation générale, et accès à internet. Avec tout une batterie d’utilitaires : Zone alarm, Avast, SpyBloker, ProccesGard, etc.

- Une autre session, avec accès limité, pour travailler sur un logiciel 3D et lancer des calcul, qui sont très long et très gourmant en ressources. Pour cette session, qui n’a pas accès a Internet, j’ai déactivé tout les utilitaires genre anti-virus, fire-wall etc…

Le problème est le suivant, le fire-wall et l’anti-virus lance des services au démarrage, vsmon.exe pour Zone-alarm ; ashMaiSv.exe, aswUpdSv.exe, ashServ.exe et ashWebSv.exe pour Avast. Donc, est-il possible des paramétrer ces services pour qui s’exécutent que sur certaines sessions et pas sur d’autres ? Cela me serait utile, aussi pour arrêter d'autres services comme "Connexion réseau" ou "Planificateur de tache" qui ne sont pas utile à la session limité.

Mon OS >> Windown XP 2 édition familiale.

Merci d’avance pour vos réponses.
Tef
 
Messages: 40
Inscription: 04 Juin 2006, 22:51

Messagede césar » 01 Juil 2006, 19:31

Bonjour,

Je suppose que tu sais comment accéder aux services ?
Démarrer->exécuter->services.msc

Bon, je vois que quand on clique sur l'un des services, dans l'onglet "connexion", on a le choix entre "compte système local" et "ce compte".
Est-ce que tu as essayé de sélectionner "ce compte", en choisissant le bon à chaque fois ?

PS : si je puis me permettre, je te conseillerais plutôt de faire le contraire : utiliser un compte limité pour l'usage quotidien et le compte admin pour des besoins spécifiques, mais c'est à chacun de voir.
césar
 
Messages: 2467
Inscription: 21 Déc 2003, 18:54

Messagede Tef » 02 Juil 2006, 02:06

Rebonjour,

Effectivement, quand je passe par service, je selectionne le service qui m'intéresse, je clique sur "propriété", dans l'onglet "connexion", je peux choisir un compte pour démarrer le service.... mais si je choisi le compte principal, avec les droit administrateur, je ne peut pas demarrer le service. En efait j'ai une erreur de session. Après qlq recherche, je pense que c'est un problème de mot de passe pour ouvrir la session. Pour corriger cela, il faudrai cocher la caser "Le mot de passe n'expire jamais" sur le compte principal... mais cette option ne semble pas existe sous XP version familliale... donc je vais devoir faire sans.

Merci pour ta réponse.
Tef
 
Messages: 40
Inscription: 04 Juin 2006, 22:51


Retourner vers Vitesse, réglages, paramétrages

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité