EeePC 900 ne démarre plus :écran bleu fugace + redémarrage

Sécurité et insécurité. Virus, Trojans, Spywares, Failles etc. …

Modérateur: Modérateurs et Modératrices

Règles du forum
Assiste.com a suspendu l'assistance à la décontamination après presque 15 ans sur l'ancien forum puis celui-ci. Voir :

Procédure de décontamination 1 - Anti-malware
Décontamination anti-malwares

Procédure de décontamination 2 - Anti-malware et antivirus (La Manip)
La Manip - Procédure standard de décontamination

Entretien périodique d'un PC sous Windows
Entretien périodique d'un PC sous Windows

Protection des navigateurs, de la navigation et de la vie privée
Protéger le navigateur, la navigation et la vie privée

Messagede renaudoo » 23 Juin 2009, 20:53

Pas de dossier C:\Windows\Minidump non plus...
Bon, j'ai grandement avancé mais je n'en suis pas moins dans le kk :(
J'ai ENFIN compris comment fonctionne ubcd qui tourne sous linux.
Le système de fichiers est particulier, c'est clair.
Bref, j'ai réussi à lancer FPROT et à enfin scanner le disque dur!
Il m'a trouvé 4 trucs, 1 virus et 3 trucs relatifs à la sécurité, mais sans pouvoir désinfecter.
J'ai donc EFFACE sous linux les fichiers correspondants, qui se sont laissé faire comme des bleus :)
Je suppose que c'est parce que le virus n'est pas actif sous linux, isn't it?
Quel système d'exploitation magique ;)
Je continue...
J'ai réussi à le faire se connecter au net (simplissime sous linux)!
Et à mettre à jour la base de données FPROT!
Re scan : 6 virus! (en fait 6 fois le même mais à des endroits différents)...
J'ai à nouveau éradiqué les batards en les supprimant purement et simplement, vu que FPROT n'y arrive pas tout seul.
J'en suis à un 3e scan, là...
Le problème, c'est que des fichiers infectés sont dans Windows et notamment dans System32 et aussi dans le répertoire de restauration XP (i386). Donc, je pense que le redémarrage d'XP (une fois tout nettoyé) va foirer lamentablement vu qu'il lui manquera des fichiers importants, non?
J'aurai du noter les fichiers en cause...
Il y avait notamment plusieurs .dll et aussi des exe comme ftp.exe ou uninstall.exe (dans Foxit Reader) ou aussi dans le dossier du Lecteur Windows Media :(
Voilà... l'état des lieux...
J'y pense... étant donné que j'ai accès au net, tu peux peut-être me donner une marche à suivre pour désinfecter tout ça, non?
renaudoo
 
Messages: 29
Inscription: 10 Juin 2009, 15:36

Messagede nickW » 23 Juin 2009, 22:50

Bonsoir,

Je pense depuis le début qu'il s'agit d'une erreur de manipulation de touches sur le clavier.

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede renaudoo » 23 Juin 2009, 23:25

Donc, si j'en crois ton "analyse", une erreur de manip de touches sur le clavier peut donner tout ça?
Découverte de nombreux virus, impossibilité de lancer Windows en quelque mode que ce soit, etc.?
Eh bé, je me coucherai moins bête ce soir...
Non sérieusement, après toutes les pistes que j'ai donné, me faire ce genre de réponse franchement à côté de la plaque me déçoit franchement... :frown:
Ps: j'ai essayé ta "manip" ALT GR + flèches sur mon PC qui fonctionne bien et je n'ai jamais réussi à faire basculer l'écran dans aucun sens que ce soit... on est pourtant pas le 1er avril!!!
renaudoo
 
Messages: 29
Inscription: 10 Juin 2009, 15:36

Messagede nickW » 24 Juin 2009, 00:54

Re-


renaudoo, le 21/06/2009 à 18h10, a écrit:Je redémarre en mode sans échec (qui se charge normalement avec l'écran normal) pour faire un scan avec Trend micro on line.
Celui-ci n'a rien trouvé du tout!


renaudoo, le 22/06/2009 à 00h02, a écrit:Trend Micro n'a rien trouvé


avast!, l'antivirus installé, n'avait rien détecté non plus.

Il n'y a donc que F-Prot qui aurait trouvé des """"virus"""" (4, que tu as supprimés, puis 6, puis .....?).

Nom des fichiers, nom des dossiers ..... Mystère!

Tu supprimes tout, sans vérifier s'il s'agit réellement de fichiers infectés, sans demander le moindre conseil.


Autre remarque:
Si tu as supprimé un seul fichier dans le dossier de la Restauration système, celle-ci est devenue inutilisable.
Les fichiers dans ce dossier de la Restauration système sont compressés par Windows. Cette compression entraîne souvent le signalement de faux-positifs.

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede renaudoo » 24 Juin 2009, 12:34

Effectivement, j'aurai du noter les fichiers infectes avant tout et ne supprimer qu'apres t'en avoir parle, mea culpa
J'ai effectivement fait confiance a FPROT, je pensais qu'il etait fiable
FPROT ne trouve plus rien...
Je fais des scans en ligne pour voir ce qu'il en est...
renaudoo
 
Messages: 29
Inscription: 10 Juin 2009, 15:36

Messagede renaudoo » 24 Juin 2009, 18:12

Retour à la case départ, FPROT ne trouve plus rien même avec la dernière maj installée...
Impossible de faire le moindre scan en ligne vu qu'il faut soit Ie, qui n'est pas dispo dans le package ubcd, soit firefox + java, ce dernier n'étant pas installé sur la bécane (ni installable puisque bootée depuis la clé usb sous ubcd)!

J'ai redémarrer dans tous les modes, rien à faire, toujours cet écran bleu de la mort et redémarrage aussi sec...

J'suis bien coincé, on dirait...

Il y a un outil nommé bughunter sur la clé ubcd mais il ne "voit" pas les HDD. Comme ça tourne sous noyau linux, j'y pige que dalle pour comprendre comment lui faire découvrir les disques durs...

Retour de la bécane au SAV de SFR (qui risque de la garder un bon moment et en plus de refuser la prise en charge sous garantie si virus découvert)?
renaudoo
 
Messages: 29
Inscription: 10 Juin 2009, 15:36

Messagede yaya400 » 29 Juin 2009, 22:09

Bonsoir

j'ai exactement le même problème que vous...
sauf que moi en tapant F5 j'arrive encore à démarrer sans echec, mais impossible de réparer, meme une restauration n'a rien donné.
yaya400
 
Messages: 3
Inscription: 29 Juin 2009, 22:05

Messagede renaudoo » 30 Juin 2009, 12:28

F5?
normalement, c'est F8 pour avoir le menu de démarrage...
renaudoo
 
Messages: 29
Inscription: 10 Juin 2009, 15:36

je suis obligée de passer par f5

Messagede yaya400 » 30 Juin 2009, 21:23

et après par f8

ça a empiré, le clavier est passé en qwerty.
Il est encore garanti, demain je le ramène à la boutique sfr.
C'est le deuxième qui déc.nne, après ça asus c'est fini pour moi!
yaya400
 
Messages: 3
Inscription: 29 Juin 2009, 22:05

Messagede renaudoo » 22 Juil 2009, 16:20

Personne n'aurait de solution à mon problème?
renaudoo
 
Messages: 29
Inscription: 10 Juin 2009, 15:36

PrécédenteSuivante

Retourner vers Sécurité (Contamination - Décontamination)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 25 invités