Messages volatils

Sécurité et insécurité. Virus, Trojans, Spywares, Failles etc. …

Modérateur: Modérateurs et Modératrices

Règles du forum
Assiste.com a suspendu l'assistance à la décontamination après presque 15 ans sur l'ancien forum puis celui-ci. Voir :

Procédure de décontamination 1 - Anti-malware
Décontamination anti-malwares

Procédure de décontamination 2 - Anti-malware et antivirus (La Manip)
La Manip - Procédure standard de décontamination

Entretien périodique d'un PC sous Windows
Entretien périodique d'un PC sous Windows

Protection des navigateurs, de la navigation et de la vie privée
Protéger le navigateur, la navigation et la vie privée

Messages volatils

Messagede Maribou » 24 Mai 2009, 02:40

Bonsoir !

Ce doit probablement être une histoire de configuration astrale, car chaque fois que j’ai un problème avec un ordinateur, les autres se solidarisent avec lui et se mettent aussi en grève. J’ai déjà mis deux autres posts sur deux forums différents d’Assiste (problèmes toujours pas résolus, d’ailleurs), et vla-t-y pas qu’un autre me tombe dessus. J’explique :

J’ai plusieurs comptes e-mail. Avec, disons, le compte 1, j’ai envoyé récemment cinq messages à quelqu’un qui me dit ne pas les avoir reçus. Je décide de procéder à une vérification : j’envoie avec chaque compte un message-test à chaque autre compte. Je vérifie mes e-mails entrants avec Mailwasher, et je vois que tous les messages que j’ai envoyés arrivent bien. Mais après quelques minutes, les messages envoyés avec le compte 1 disparaissent de la fenêtre de Mailwasher, sans que j’aie fait quoi que ce soit !! En revanche, les messages reçus par le compte 1 restent, ainsi que les messages envoyés avec / reçus par les autres comptes.

J’ai recommencé l’expérience : même résultat. Tous les messages envoyés apparaissent dans la fenêtre de Mailwasher, mais au bout de quelques minutes, ceux envoyés avec le compte 1 disparaissent (sans avoir été téléchargés, bien sûr).

Les trois comptes sont configurés exactement de la même manière (même POP 3, même SMTP, même domaine), seuls leurs noms sont différents.
Je m’en sers tous les jours depuis des années sans problème (du moins, pas ce genre !)
Je ne crois pas avoir fait récemment avec mon ordinateur quoi que ce soit qui sorte de l’ordinaire.
Je n’ai rien touché à la configuration de mes comptes.
Les scans de NOD 32, Spybot S&D, AdAware, ne donnent rien.

Avez-vous une idée de ce qui peut se passer et de comment y remédier ?

D’avance, merci,

Ma config:
• Windows XP Ed. familiale, version 2002, SP2;
• Firefox 3.0.10; Thunderbird 2.0.0.21; Mailwasher 1.32 (version de démonstration);
• NOD32 2.5 (version de démonstration); Comodo Firewall Pro 2.4.19.185;
• Spybot S&D 1.6.2; Ad-Aware Anniversary Edition; SpywareGuard v.2.2;
• CCleaner v2.19.889 ; Comodo Registry Cleaner 1.0.17.23; Easy Cleaner 2.0; HiJackThis 2.0.2
Maribou
Maribou
 
Messages: 54
Inscription: 22 Aoû 2008, 01:45
Localisation: Lac des 4 Cantons

Messagede nickW » 25 Mai 2009, 00:08

Bonsoir,

Peux-tu expliquer ceci:

Ma config:
...
Mailwasher 1.32 (version de démonstration);


MailWasher existe en version 6.5, Free ou Pro (mais pas "de démonstration").
http://www.mailwasher.net/
http://firetrust.com/products/mailwasher-pro/

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede Maribou » 25 Mai 2009, 01:25

Euh, pardon! :?

Effectivement, c'est la version "free" 1.32.

Ce n'est pas tout neuf, comme version, mais jusqu'à présent, j'en ai été satisfait et les nouvelles versions gratuites ne permettent de gérer qu'un seul compte.
Maribou
Maribou
 
Messages: 54
Inscription: 22 Aoû 2008, 01:45
Localisation: Lac des 4 Cantons

Messagede Maribou » 25 Mai 2009, 23:00

Bon, il faut que je vous évite de passer la nuit à plancher sur mon cas en buvant café sur café pour tenir le coup. J'ai trouvé la cause du problème, que je vous expose, ça pourrait intéresser les utilisateurs de Mailwasher.

D'abord, la personne à qui j'avais envoyé les cinq e-mails et qui ne les avait pas reçus est ma femme; en soi, ça peut sembler ne pas être très important, mais ça le devient de par le fait qu'elle a et utilise sur son PC les mêmes comptes e-mail que moi.

Or, j'ai constaté aujourd'hui que sur son PC, le compte 1 (celui avec lequel et sur lequel je lui avais envoyé mes cinq messages), apparaissait dans la liste noire de Mailwasher. Donc, normal qu'elle ne les ait pas reçus. Voilà pour le premier point.

Ensuite, j'imagine que ce fait devait avoir une incidence (comment, ça je ne le comprends pas) sur mon propre ordinateur (sur lequel le compte 1 n'était pas sur la liste noire de Mailwasher) et que c'était à cause de cela que tous les messages que je m'envoyais sur ce compte à titre de test n'apparaissaient dans la fenêtre de mon Mailwasher que pour en disparaître spontanément après quelques minutes. Quoi qu'il en soit, le phénomène ne se reproduit plus depuis que, sur le PC de ma femme, j'ai remis le compte 1 dans la liste blanche de Maiwasher. Tout est redevenu normal.

La question, à présent, est: comment ce compte est-il passé en liste noire? J'ai souvent pensé (parce que ce n'est pas la première fois que cela arrive) qu'il s'agissait d'une erreur de ma part ou de la part de ma femme (parmi les dizaines de cochonneries que nous recevons tous les jours, on peut toujours se tromper de ligne et mettre en liste noire une bonne adresse e-mail au milieu des mauvaises), mais cela s'est produit un peu trop souvent pour que l'explication soit valable. En, fait, j'en ai trouvé la raison aujourd'hui, tout à fait par hasard, en éliminant un de ces spams, lequel comportait dans son nom, entre parenthèses, mon adresse e-mail: par exemple, imaginons que mon adresse e-mail, sur le compte 1, était "maribou@youpi.com", et que le spam provenait de "Tartempion", on voyait apparaître dans la colonne "Name" de la fenêtre de Mailwasher: "Tartempion (maribou@youpi.com)", et dans la colonne "Status" la case "Friend" était cochée. Or, lorsque j'ai passé ce message en liste noire, cela y a mis du même coup mon adresse maribou@youpi.com.

Comment lutter contre cela, et passer les adresses parasites en liste noire sans y mettre les bonnes en même temps?
Maribou
Maribou
 
Messages: 54
Inscription: 22 Aoû 2008, 01:45
Localisation: Lac des 4 Cantons


Retourner vers Sécurité (Contamination - Décontamination)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 33 invités