Page 1 sur 1

Vulnérabilité dans VMware Tools pour macOS (19.06.20)

MessagePosté: 19 Juin 2020, 18:12
de pierre
Vulnérabilité dans VMware Tools pour macOS (corrigée le 19 juin 2020)

Version initiale de l'avis
19 juin 2020

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Déni de service à distance

Systèmes affectés
VMware Tools pour macOS versions 11.x antérieures à 11.1.1

Résumé
Une vulnérabilité a été découverte dans VMware Tools pour macOS. Elle permet à un attaquant de provoquer un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité VMware VMSA-2020-0014 du 18 juin 2020
https://www.vmware.com/security/advisor ... -0014.html

Référence CVE CVE-2020-3972
http://cve.mitre.org/cgi-bin/cvename.cg ... -2020-3972



Historique des alertes et avis sur le produit VMware Tools pour macOS
Historique des alertes et avis sur le produit VMware Tools pour macOS
Historique des alertes et avis sur les produits VMware