Page 1 sur 1

Multiples vulnérabilités dans Bind (19.05.20)

MessagePosté: 19 Mai 2020, 17:11
de pierre
Multiples vulnérabilités dans Bind (corrigées le 19 mai 2020)

Version initiale de l'avis
19 mai 2020

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Qu'est-ce que BIND ?
Serveur DNS
Logiciels serveur DNS

BIND est le logiciel serveur DNS standard de facto. Il s’agit d’un produit logiciel gratuit distribué avec la plupart des plates-formes Unix et Linux, où il est le plus souvent désigné par l’appellation named (name daemon). C'est le serveur DNS le plus largement déployé. Il est encore utilisé dans plus de 50% des serveurs DNS du monde et il équipe 12 des 13 serveurs racines.


Risque(s)
Déni de service à distance

Systèmes affectés
BIND versions 9.x antérieures à 9.11.19
BIND versions 9.12.x et 9.14.x antérieures à 9.14.12
BIND versions 9.16.x antérieures à 9.16.3

Résumé
De multiples vulnérabilités ont été découvertes dans Bind. Elles permettent à un attaquant de provoquer un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Bind cve-2020-8617 du 19 mai 2020
https://kb.isc.org/docs/cve-2020-8617

Bulletin de sécurité Bind cve-2020-8616 du 19 mai 2020
https://kb.isc.org/docs/cve-2020-8616

Référence CVE CVE-2020-8617
http://cve.mitre.org/cgi-bin/cvename.cg ... -2020-8617

Référence CVE CVE-2020-8616
http://cve.mitre.org/cgi-bin/cvename.cg ... -2020-8616



Historique des alertes et avis sur le produit BIND
Historique des alertes et avis sur le produit BIND