Page 1 sur 1

Multiples vulnérabilités dans IBM WebSphere (20.02.20)

MessagePosté: 20 Fév 2020, 21:25
de pierre
Multiples vulnérabilités dans IBM WebSphere (corrigées le 20 février 2020)

Version initiale de l'avis
20 février 2020

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Atteinte à la confidentialité des données
Élévation de privilèges

Systèmes affectés
WebSphere Cast Iron versions 7.5.0.0, 7.5.0.1, 7.5.1.0
WebSphere Cast Iron versions 7.0.0.0, 7.0.0.1, 7.0.0.2
App Connect Professional version 7.5.2.0
App Connect Professional version 7.5.3.0

Résumé
De multiples vulnérabilités ont été découvertes dans IBM WebSphere. Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données et une élévation de privilèges.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité IBM du 20 février 2020
https://www.ibm.com/support/pages/node/2911497

Référence CVE CVE-2019-12418
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-12418

Référence CVE CVE-2019-17563
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-17563


Historique des alertes et avis sur les produits IBM WebSphere
Historique des alertes et avis sur les produits WebSphere
Historique des alertes et avis sur les produits IBM (le moteur du forum ne fait pas de recherche sur les mots de moins de 4 caractères)
Historique des alertes et avis sur les produits IBM (recherche avec Qwant)