Page 1 sur 1

Multiples vulnérabilités dans WordPress (13.12.19)

MessagePosté: 13 Déc 2019, 18:09
de pierre
Multiples vulnérabilités dans WordPress (corrigées le 13 décembre 2019)

Version initiale de l'avis
13 décembre 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Non spécifié par l'éditeur
Contournement de la politique de sécurité
Injection de code indirecte à distance (XSS)

Systèmes affectés
WordPress versions 5.3.x antérieures à 5.3.1
WordPress versions 5.2.x et antérieures sans le dernier correctif de sécurité

Résumé
De multiples vulnérabilités ont été découvertes dans WordPress. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un contournement de la politique de sécurité et une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité WordPress 5.3.1 du 13 décembre 2019
https://wordpress.org/news/2019/12/word ... e-release/


Historique des alertes et avis sur WordPress
Historique des alertes et avis sur WordPress