Page 1 sur 1

Multiples vulnérabilités dans Wireshark (12.09.19)

MessagePosté: 12 Sep 2019, 16:47
de pierre
Multiples vulnérabilités dans Wireshark (corrigées le 12 septembre 2019)

Version initiale de l'avis
12 septembre 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Déni de service à distance

Systèmes affectés
Wireshark versions antérieures à 2.6.11
Wireshark versions 3.0.x antérieures à 3.0.4

Résumé
De multiples vulnérabilités ont été découvertes dans Wireshark. Elles permettent à un attaquant de provoquer un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Wireshark wnpa-sec-2019-21 du 11 septembre 2019
https://www.wireshark.org/security/wnpa ... 19-21.html

Historique des alertes et avis sur Wireshark
Historique des alertes et avis sur Wireshark