Page 1 sur 1

Vulnérabilité dans Palo Alto Twistlock (23.08.19)

MessagePosté: 23 Aoû 2019, 22:29
de pierre
Vulnérabilité dans Palo Alto Twistlock (corrigée le 23 août 2019)

Version initiale de l'avis
23 août 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Élévation de privilèges
Injection de code indirecte à distance (XSS)

Systèmes affectés
Twistlock Console versions antérieures à 19.07.359

Résumé
Une vulnérabilité a été découverte dans Palo Alto Twistlock. Elle permet à un attaquant de provoquer une élévation de privilèges et une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Palo Alto 162 du 22 août 2019
https://securityadvisories.paloaltonetw ... Detail/162

Historique des alertes et avis sur les produits Palo Alto
Historique des alertes et avis sur les produits Palo Alto