Page 1 sur 1

Multiples vulnérabilités dans Apache Httpd (16.08.19)

MessagePosté: 16 Aoû 2019, 19:48
de pierre
Multiples vulnérabilités dans Apache Httpd (corrigées le 16 août 2019)

Version initiale de l'avis
16 août 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Non spécifié par l'éditeur
Déni de service à distance

Systèmes affectés
Apache Httpd versions 2.4.x antérieures à 2.4.41

Résumé
De multiples vulnérabilités ont été découvertes dans Apache Httpd. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur et un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Apache 2.4.41 du 14 août 2019
http://www.apache.org/dist/httpd/CHANGES_2.4.41

Référence CVE CVE-2019-10081
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-10081

Référence CVE CVE-2019-9517
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-9517

Référence CVE CVE-2019-10098
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-10098

Référence CVE CVE-2019-10092
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-10092

Référence CVE CVE-2019-10097
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-10097

Référence CVE CVE-2019-10082
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-10082

Historique des alertes et avis sur le produit Apache Httpd
Historique des alertes et avis sur le produit Apache Httpd
Historique des alertes et avis sur les produits Apache