Page 1 sur 1

Multiples vuln Mozilla Firefox et Thunderbird (21.06.21)

MessagePosté: 22 Juin 2019, 03:17
de pierre
Multiples vulnérabilités dans Mozilla Firefox et Thunderbird (corrigées le 21 juin 2019)

Version initiale de l'avis
21 juin 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Exécution de code arbitraire
Contournement de la politique de sécurité

Systèmes affectés
Thunderbird versions antérieures à 60.7.2
Firefox versions antérieures à 67.0.4
Firefox ESR versions antérieures à 60.7.2

Résumé
De multiples vulnérabilités ont été découvertes dans Mozilla Firefox et Thunderbird. Elles permettent à un attaquant de provoquer une exécution de code arbitraire et un contournement de la politique de sécurité.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Mozilla mfsa2019-19 du 20 juin 2019
https://www.mozilla.org/en-US/security/ ... sa2019-19/

Bulletin de sécurité Mozilla mfsa2019-20 du 20 juin 2019
https://www.mozilla.org/en-US/security/ ... sa2019-20/

Référence CVE CVE-2019-11707
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-11707

Référence CVE CVE-2019-11708
http://cve.mitre.org/cgi-bin/cvename.cg ... 2019-11708


Historique des alertes et avis sur Firefox
Historique des alertes et avis sur Firefox
Historique des alertes et avis sur Mozilla

Historique des alertes et avis sur Thunderbird
Historique des alertes et avis sur Thunderbird
Historique des alertes et avis sur Mozilla