Multiples vulnérabilités dans les produits Cisco (20.06.19)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités dans les produits Cisco (20.06.19)

Messagede pierre » 20 Juin 2019, 21:41

Multiples vulnérabilités dans les produits Cisco (corrigées le 20 juin 2019)

Version initiale de l'avis
20 juin 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Exécution de code arbitraire à distance
Déni de service à distance
Contournement de la politique de sécurité
Élévation de privilèges
Injection de requêtes illégitimes par rebond (CSRF)

Systèmes affectés
Cisco TelePresence Integrator C Series
Cisco TelePresence EX Series
Cisco TelePresence MX Series
Cisco TelePresence SX Series
Cisco Webex Room Series
Cisco Virtualized Packet Core-Single Instance (VPC-SI) exécutant une version vulnérable de Cisco StarOS
Cisco Virtualized Packet Core-Distributed Instance (VPC-DI) exécutant une version vulnérable de Cisco StarOS
Logiciel vBond Orchestrator exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.1 et 19.1.0
Routeurs vEdge 100 Series exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.1 et 19.1.0
Routeurs vEdge 1000 Series exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.1 et 19.1.0
Routeurs vEdge 2000 Series exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.1 et 19.1.0
Routeurs vEdge 5000 Series exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.1 et 19.1.0
Routeurs vEdge Cloud exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.1 et 19.1.0
Logiciel vManage Network Management exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.0 et 19.1.0
Logiciel vSmart Controller exécutant Cisco SD-WAN Solution versions antérieures à 18.3.6, 18.4.1 et 19.1.0
Pare-feu RV110W Wireless-N VPN versions antérieures à 1.2.2.4
Routeur RV130W Wireless-N Multifunction VPN versions antérieures à 1.0.3.51
Routeur RV215W Wireless-N VPN versions antérieures à 1.3.1.4
Logiciel Cisco Prime Service Catalog toutes versions antérieures à 12.1 Cumulative patch version 10
Logiciel Cisco DNA Center versions antérieures à 1.3.
Cisco Meeting Server deployments exécutant une version logicielle antérieure à 2.2.14 et 2.3.8

Résumé
De multiples vulnérabilités ont été découvertes dans les produits Cisco. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance et un contournement de la politique de sécurité.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Cisco cisco-sa-20190619-tele-shell-inj du 19 juin 2019
https://tools.cisco.com/security/center ... -shell-inj

Bulletin de sécurité Cisco cisco-sa-20190619-staros-asr-dos du 19 juin 2019
https://tools.cisco.com/security/center ... os-asr-dos

Bulletin de sécurité Cisco cisco-sa-20190619-sdwan-privilescal du 19 juin 2019
https://tools.cisco.com/security/center ... rivilescal

Bulletin de sécurité Cisco cisco-sa-20190619-sdwan-privesca du 19 juin 2019
https://tools.cisco.com/security/center ... n-privesca

Bulletin de sécurité Cisco cisco-sa-20190619-sdwan-cmdinj du 19 juin 2019
https://tools.cisco.com/security/center ... wan-cmdinj

Bulletin de sécurité Cisco cisco-sa-20190619-rvrouters-dos du 19 juin 2019
https://tools.cisco.com/security/center ... outers-dos

Bulletin de sécurité Cisco cisco-sa-20190619-psc-csrf du 19 juin 2019
https://tools.cisco.com/security/center ... 9-psc-csrf

Bulletin de sécurité Cisco cisco-sa-20190619-dnac-bypass du 19 juin 2019
https://tools.cisco.com/security/center ... nac-bypass

Bulletin de sécurité Cisco cisco-sa-20190619-cms-codex du 19 juin 2019
https://tools.cisco.com/security/center ... -cms-codex

Référence CVE CVE-2019-1623
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1623

Référence CVE CVE-2019-1848
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1848

Référence CVE CVE-2019-1874
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1874

Référence CVE CVE-2019-1843
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1843

Référence CVE CVE-2019-1624
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1624

Référence CVE CVE-2019-1625
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1625

Référence CVE CVE-2019-1626
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1626

Référence CVE CVE-2019-1869
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1869

Référence CVE CVE-2019-1878
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-1878



Historique des alertes et avis sur les produits Cisco
Historique des alertes et avis sur Cisco
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 25739
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

cron