Page 1 sur 1

Vulnérabilité dans Fortinet FortiWeb (13.06.19)

MessagePosté: 13 Juin 2019, 17:48
de pierre
Vulnérabilité dans Fortinet FortiWeb (corrigée le 13 juin 2019)

Version initiale de l'avis
13 juin 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Injection de code indirecte à distance (XSS)

Systèmes affectés
FortiWeb versions antérieures à 6.0.3
FortiWeb versions 6.1.x antérieures à 6.1.1

Résumé
Une vulnérabilité a été découverte dans Fortinet FortiWeb. Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Fortinet FG-IR-19-070 du 12 juin 2019
https://fortiguard.com/psirt/FG-IR-19-070

Référence CVE CVE-2019-5590
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-5590


Historique des alertes et avis sur FortiWeb
Historique des alertes et avis sur FortiOS
Historique des alertes et avis sur Fortinet