Page 1 sur 1

Vulnérabilité dans Wireshark (23.05.19)

MessagePosté: 23 Mai 2019, 13:02
de pierre
Vulnérabilité dans Wireshark (corrigée le 23 mai 2019)

Version initiale de l'avis
23 mai 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Déni de service

Systèmes affectés
Wireshark versions 3.0.0 à 3.0.1, 2.6.0 à 2.6.8 et 2.4.0 à 2.4.14

Résumé
Une vulnérabilité a été découverte dans Wireshark. Elle permet à un attaquant de provoquer un déni de service.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Wireshark wnpa-sec-2019-19 du 21 mai 2019
https://www.wireshark.org/security/wnpa ... 19-19.html


Historique des alertes et avis sur Wireshark
Historique des alertes et avis sur Wireshark