Page 1 sur 1

Multiples vulnérabilités dans IBM WebSphere (25.04.19)

MessagePosté: 25 Avr 2019, 20:40
de pierre
Multiples vulnérabilités dans IBM WebSphere (corrigées le 25 avril 2019)

Version initiale de l'avis
25 avril 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Déni de service à distance
Injection de code indirecte à distance (XSS)

Systèmes affectés
IBM Control Center versions 6.0.0.0 à 6.0.0.2 iFix05
IBM Control Center versions 6.1.0.0 à 6.1.2.0 iFix01
IBM Spectrum Scale versions 5.0.0.0 à 5.0.2.3
IBM Spectrum Scale versions 4.2.0.0 à 4.2.3.13

Résumé
De multiples vulnérabilités ont été découvertes dans IBM WebSphere. Elles permettent à un attaquant de provoquer un déni de service à distance et une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité IBM ibm10881456 du 24 avril 2019
https://www-01.ibm.com/support/docview. ... bm10881456

Bulletin de sécurité IBM ibm10878268 du 24 avril 2019
https://www-01.ibm.com/support/docview. ... bm10878268

Référence CVE CVE-2018-3169
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-3169

Référence CVE CVE-2014-7810
http://cve.mitre.org/cgi-bin/cvename.cg ... -2014-7810

Référence CVE CVE-2018-1767
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-1767

Référence CVE CVE-2018-10237
http://cve.mitre.org/cgi-bin/cvename.cg ... 2018-10237




Historique des alertes et avis sur les produits IBM WebSphere
Historique des alertes et avis sur les produits WebSphere