Page 1 sur 1

Multiples vulnérabilités dans Samba (08.04.19)

MessagePosté: 08 Avr 2019, 15:13
de pierre
Multiples vulnérabilités dans Samba (corrigées le 08 avril 2019)

Version initiale de l'avis
08 avril 2019

Source(s)
Voir Documentation

Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure

Risque(s)
Contournement de la politique de sécurité
Atteinte à l'intégrité des données
Atteinte à la confidentialité des données

Systèmes affectés
Samba versions 3.2.0 et postérieures sans le dernier correctif de sécurité

Résumé
De multiples vulnérabilités ont été découvertes dans Samba. Elles permettent à un attaquant de provoquer un contournement de la politique de sécurité, une atteinte à l'intégrité des données et une atteinte à la confidentialité des données.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Samba CVE-2019-3880 du 8 avril 2019
https://www.samba.org/samba/security/CVE-2019-3880.html

Bulletin de sécurité Samba CVE-2019-3870 du 8 avril 2019
https://www.samba.org/samba/security/CVE-2019-3870.html

Référence CVE CVE-2019-3880
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-3880

Référence CVE CVE-2019-3870
http://cve.mitre.org/cgi-bin/cvename.cg ... -2019-3870