Page 1 sur 1

Multiples vulnérabilités dans Citrix XenServer (21.11.18)

MessagePosté: 21 Nov 2018, 23:58
de pierre
Multiples vulnérabilités dans Citrix XenServer (corrigées le 21 novembre 2018)

Version initiale de l'avis
21 novembre 2018

Source(s)
Voir Documentation

Risque(s)
Exécution de code arbitraire
Déni de service

Systèmes affectés
Citrix XenServer 7.6
Citrix XenServer 7.5
Citrix XenServer 7.1 LTSR CU1
Citrix XenServer 7.0

Résumé
De multiples vulnérabilités ont été découvertes dans Citrix XenServer. Elles permettent à un attaquant de provoquer une exécution de code arbitraire et un déni de service.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Citrix CTX239432 du 20 novembre 2018
https://support.citrix.com/article/CTX239432