Page 1 sur 1

Vulnérabilité dans Adobe Flash Player (20.11.18)

MessagePosté: 20 Nov 2018, 19:24
de pierre
Vulnérabilité dans Adobe Flash Player (corrigées le 20 novembre 2018)

Version initiale de l'avis
20 novembre 2018

Source(s)
Voir Documentation

Risque(s)
Exécution de code arbitraire à distance

Systèmes affectés
Adobe Flash Player Desktop Runtime versions 31.0.0.148 et antérieures sur Windows, macOS et Linux
Adobe Flash Player pour Google Chrome versions 31.0.0.148 et antérieures sur Windows, macOS, Linux et Chrome OS
Adobe Flash Player pour Microsoft Edge et Internet Explorer versions 11 31.0.0.148 et antérieures sur Windows 10 et 8.1

Résumé
Une vulnérabilité a été découverte dans Adobe Flash Player. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Adobe APSB18-44 du 20 novembre 2018
https://helpx.adobe.com/security/produc ... 18-44.html

Référence CVE CVE-2018-15981
http://cve.mitre.org/cgi-bin/cvename.cg ... 2018-15981