Page 1 sur 1

Vulnérabilité dans Citrix XenServer (29.10.18)

MessagePosté: 30 Oct 2018, 15:49
de pierre
Vulnérabilité dans Citrix XenServer (corrigée le 29 octobre 2018)

Version initiale de l'avis
29 octobre 2018

Source(s)
Voir Documentation

Risque(s)
Déni de service à distance

Systèmes affectés
Citrix XenServer version 7.6 sans le correctif de sécurité XS76E001
Citrix XenServer version 7.5 sans le correctif de sécurité XS75E006
Citrix XenServer version 7.1 LTSR CU1 sans le correctif de sécurité XS71ECU1031

Résumé
Une vulnérabilité a été découverte dans Citrix XenServer. Elle permet à un attaquant de provoquer un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Citrix CTX239100 du 26 octobre 2018
https://support.citrix.com/article/CTX239100