Page 1 sur 1

Vulnérabilité dans Apple SwiftNIO (28.06.18)

MessagePosté: 28 Juin 2018, 22:43
de pierre
Vulnérabilité dans Apple SwiftNIO (corrigée le 28 juin 2018)

Version initiale de l'avis
28 juin 2018

Source(s)
Voir Documentation

Risque(s)
Atteinte à la confidentialité des données

Systèmes affectés
SwiftNIO versions antérieures à 1.8.0

Résumé
Une vulnérabilité a été découverte dans Apple SwiftNIO. Elle permet à un attaquant de provoquer une atteinte à la confidentialité des données.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Apple HT208921 du 27 juin 2018
https://support.apple.com/en-gb/HT208921

Référence CVE CVE-2018-4281
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4281