Page 1 sur 1

Multiples vuln dans PHP Hypertext Preprocessor (22.06.18)

MessagePosté: 22 Juin 2018, 21:48
de pierre
Multiples vulnérabilités dans PHP (corrigées le 22 juin 2018)

Version initiale de l'avis
22 juin 2018

Source(s)
Voir Documentation

Risque(s)
Non spécifié par l'éditeur

Systèmes affectés
PHP versions 7.2.x antérieures à 7.2.7

Résumé
De multiples vulnérabilités ont été découvertes dans PHP. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité PHP 7.2.7 du 21 juin 2018
http://www.php.net/ChangeLog-7.php#7.2.7

Historique des alertes et avis sur PHP (Hypertext Preprocessor)
Historique des alertes et avis sur PHP (Hypertext Preprocessor)