Multiples vulnérabilités dans les produits Adobe (11.04.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités dans les produits Adobe (11.04.18)

Messagede pierre » 11 04 2018

Multiples vulnérabilités dans les produits Adobe (corrigées le 11 avril 2018)

Version initiale de l'avis
11 avril 2018

Source(s)
Voir Documentation

Risque(s)
Exécution de code arbitraire
Atteinte à la confidentialité des données
Élévation de privilèges

Systèmes affectés
Adobe Flash Player Desktop Runtime versions 29.0.0.113 et antérieures sur Windows, Macintosh et Linux
Adobe Flash Player pour Google Chrome versions 29.0.0.113 et antérieures sur Windows, Macintosh, Linux et Chrome OS
Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 versions 29.0.0.113 et antérieures sur Windows 10 et 8.1
ColdFusion versions (2016 release) Update 5 et antérieures
ColdFusion versions 11 Update 13 et antérieures

Résumé
De multiples vulnérabilités ont été découvertes dans les produits Adobe. Elles permettent à un attaquant de provoquer une exécution de code arbitraire, une atteinte à la confidentialité des données et une élévation de privilèges.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Adobe APSB18-08 du 10 avril 2018
https://helpx.adobe.com/security/produc ... 18-08.html

Bulletin de sécurité Adobe APSB18-14 du 10 avril 2018
https://helpx.adobe.com/security/produc ... 18-14.html

Référence CVE CVE-2018-4938
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4938

Référence CVE CVE-2018-4939
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4939

Référence CVE CVE-2018-4940
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4940

Référence CVE CVE-2018-4941
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4941

Référence CVE CVE-2018-4942
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4942

Référence CVE CVE-2018-4932
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4932

Référence CVE CVE-2018-4933
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4933

Référence CVE CVE-2018-4934
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4934

Référence CVE CVE-2018-4935
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4935

Référence CVE CVE-2018-4936
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4936

Référence CVE CVE-2018-4937
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4937
Avatar de l’utilisateur
pierre
 
Messages: 23221
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité