Page 1 sur 1

Multiples vulnérabilités dans Wireshark (04.04.18)

MessagePosté: 04 Avr 2018, 13:55
de pierre
Multiples vulnérabilités dans Wireshark (corrigées le 04 avril 2018)

Version initiale de l'avis
04 avril 2018

Source(s)
Voir Documentation

Risque(s)
Déni de service à distance

Systèmes affectés
Wireshark versions 2.2.x antérieures à 2.2.14
Wireshark versions 2.4.x antérieures à 2.4.6

Résumé
De multiples vulnérabilités ont été découvertes dans Wireshark . Elles permettent à un attaquant de provoquer un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Wireshark wnpa-sec-2018-15 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-15.html

Bulletin de sécurité Wireshark wnpa-sec-2018-16 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-16.html

Bulletin de sécurité Wireshark wnpa-sec-2018-17 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-17.html

Bulletin de sécurité Wireshark wnpa-sec-2018-18 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-18.html

Bulletin de sécurité Wireshark wnpa-sec-2018-19 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-19.html

Bulletin de sécurité Wireshark wnpa-sec-2018-20 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-20.html

Bulletin de sécurité Wireshark wnpa-sec-2018-21 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-21.html

Bulletin de sécurité Wireshark wnpa-sec-2018-22 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-22.html

Bulletin de sécurité Wireshark wnpa-sec-2018-23 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-23.html

Bulletin de sécurité Wireshark wnpa-sec-2018-24 du 03 avril 2018
https://www.wireshark.org/security/wnpa ... 18-24.html